<!DOCTYPE html>
<html lang="en">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
    <title>Mitch Lightfoot on how KU plans to defend Villanova | KUsports Video | KUsports.com</title>
    
      <script type="text/javascript">var _sf_startpt=(new Date()).getTime();</script>
    
    
<script>
  dataLayer = [
	  {
		'Author': 'Shane Jackson',
		'Category': '' 
	  }
  ];
</script>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NQ7KXJ6');</script>
<!-- End Google Tag Manager -->

  <meta name="verify-v1" content="4junZxrgRrkHeVqRqitUCi9rIC/I8lJHOZZoOcGuwwY=" />
  <link type="image/vnd.microsoft.icon" rel="shortcut icon" href="http://worldonline.media.clients.ellingtoncms.com/static/kusports.com/images/icons/favicon.ico" />
  <link rel="alternate" type="application/json+oembed+scheme" href="http://www2.kusports.com/oembed/" title="KUsports.com OEmbed Scheme" />

    
<meta property="og:title" content="Mitch Lightfoot on how KU plans to defend Villanova   | KUsports Video"/>
  <meta property="og:site_name" content="KUsports.com"/>
  <meta property="og:url" content="http://www2.kusports.com/weblogs/kusportstv/2018/dec/13/mitch-lightfoot-on-how-ku-plans-to-defen/" /> 
  <meta property="og:description" content=" Mitch Lightfoot spoke to reporters Thursday afternoon in Allen Fieldhouse. Last season, the Jayhawks suffered a season-ending loss at the hands of the Wildcats ..." />
  <meta property="og:image:alt" content="KUsports.com" />
  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:site" content="@kusports">
  
  	 	
  		
  			
  				
  						<meta property="og:image" content="https://i.ytimg.com/vi/p8UyZucGF3E/hqdefault.jpg" />
  				
  			
  		
		
  
 
  
    
  
    
    <link rel="stylesheet" href="http://worldonline.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/min.css" type="text/css" media="screen, print">
    <link rel="stylesheet" href="http://worldonline.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/print.css" type="text/css" media="print">
    
    <!--[if IE 6]><link rel="stylesheet" href="http://worldonline.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/ie6.css" type="text/css" media="screen"><![endif]-->
    <!--[if IE 7]><link rel="stylesheet" href="http://worldonline.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/ie7.css" type="text/css" media="screen"><![endif]-->
    
    <link rel="stylesheet" href="http://worldonline.media.clients.ellingtoncms.com/static/worldonline_defaults/stylesheets/apps.css" type="text/css" media="all">
    <link rel="stylesheet" href="http://worldonline.media.clients.ellingtoncms.com/static/worldonline_defaults/stylesheets/core.css" type="text/css" media="all">
    <link rel="stylesheet" href="http://worldonline.media.clients.ellingtoncms.com/static/worldonline_defaults/stylesheets/forms.css" type="text/css" media="all">
    <link rel="stylesheet" href="http://worldonline.media.clients.ellingtoncms.com/static/worldonline_defaults/stylesheets/apps/containers.css" type="text/css" media="all">
    <link rel="stylesheet" href="http://worldonline.media.clients.ellingtoncms.com/static/worldonline_defaults/stylesheets/comments.css" type="text/css" media="all">
    <link rel="stylesheet" href="http://worldonline.media.clients.ellingtoncms.com/static/worldonline_defaults/stylesheets/apps/news.css" type="text/css" media="all">
    <link rel="stylesheet" href="http://worldonline.media.clients.ellingtoncms.com/static/worldonline_defaults/stylesheets/apps/destinations.css" type="text/css" media="all">
    <link rel="stylesheet" href="http://worldonline.media.clients.ellingtoncms.com/static/worldonline_defaults/stylesheets/apps/twitter.css" type="text/css" media="all">
    <link rel="stylesheet" href="http://worldonline.media.clients.ellingtoncms.com/static/worldonline_defaults/stylesheets/apps/videos.css" type="text/css" media="all">
    <link rel="stylesheet" href="http://worldonline.media.clients.ellingtoncms.com/static/worldonline_defaults/stylesheets/apps/weblogs.css"  type="text/css" media="all">
    <link rel="stylesheet" href="http://worldonline.media.clients.ellingtoncms.com/static/worldonline_defaults/stylesheets/apps/activity.css" type="text/css" media="all">
    <link rel="stylesheet" href="http://worldonline.media.clients.ellingtoncms.com/static/worldonline_defaults/stylesheets/apps/tagging.css" type="text/css" media="all">
    

    
    <link rel="stylesheet" href="http://worldonline.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/apps/comments.css">
    <link rel="stylesheet" href="http://worldonline.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/apps/ugc-photos.css">
    <link rel="stylesheet" href="http://worldonline.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/lib/menus.css">
    
    <link rel="stylesheet" href="http://worldonline.media.clients.ellingtoncms.com/static/kusports.com/stylesheets/core.css" type="text/css" media="all" charset="utf-8">
    <link rel="stylesheet" href="http://worldonline.media.clients.ellingtoncms.com/static/kusports.com/stylesheets/apps.css" type="text/css" media="all" charset="utf-8">
    <link rel="stylesheet" href="http://worldonline.media.clients.ellingtoncms.com/static/kusports.com/stylesheets/activity.css" type="text/css" media="all" charset="utf-8">
    <link rel="stylesheet" href="http://worldonline.media.clients.ellingtoncms.com/static/kusports.com/stylesheets/inlines.css" type="text/css" media="all" charset="utf-8">
    <link rel="stylesheet" href="http://worldonline.media.clients.ellingtoncms.com/static/kusports.com/stylesheets/print.css" type="text/css" media="print" charset="utf-8">
  
  
  
  <!--[if lte IE 7]>
    <link rel="stylesheet" href="http://worldonline.media.clients.ellingtoncms.com/static/kusports.com/stylesheets/lte-ie7.css?1" type="text/css" media="screen" charset="utf-8">
  <![endif]-->
  <!--[if lte IE 6]>
    <link rel="stylesheet" href="http://worldonline.media.clients.ellingtoncms.com/static/kusports.com/stylesheets/lte-ie6.css?1" type="text/css" media="screen" charset="utf-8">
    <style type="text/css" media="screen">
      .tumblerail .video span.thumbnail .overlay { background-image: none; filter: progid:DXImageTransform.Microsoft.AlphaImageLoader(src='http://worldonline.media.clients.ellingtoncms.com/static/kusports.com/images/misc/video_arrow_overlay_26x22.png', sizingMethod='scale'); }
    </style>
  <![endif]-->

    

    
    <!--[if lte IE 7]>
      <link rel="stylesheet" href="http://worldonline.media.clients.ellingtoncms.com/static/worldonline_defaults/stylesheets/ie7_and_less.css">
    <![endif]-->

    <!--[if lte IE 6]>
      <link rel="stylesheet" href="http://worldonline.media.clients.ellingtoncms.com/static/worldonline_defaults/stylesheets/ie6_and_less.css">
    <![endif]-->

    <!--[if IE]>
      <script type="text/javascript" src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->
    

    <script type="text/javascript">
      var STATIC_MEDIA_URL = 'http://worldonline.media.clients.ellingtoncms.com/static/';
    </script>
    <script type="text/javascript" src="http://maps.google.com/maps/api/js?sensor=true"></script>
    
  
  
    
    <script type="text/javascript" src="http://worldonline.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/min.js"></script>
    <!-- these files redundant to min.js
    <script type="text/javascript" src="http://worldonline.media.clients.ellingtoncms.com/static/ellington_defaults/2.2.0/javascript/apps/events.js"></script>
    <script type="text/javascript" src="http://worldonline.media.clients.ellingtoncms.com/static/ellington_defaults/2.2.0/javascript/lib/calendars.js"></script> -->
    <!-- <script type="text/javascript" src="http://worldonline.media.clients.ellingtoncms.com/static/ellington_defaults/2.2.0/javascript/lib/maps.js"></script> -->
    <!-- Use our own bug-fixed version of the maps.js. Once MPM fixes the bugs, we can use theirs. UPDATE: Looks like this is identical now.
    <script type="text/javascript" src="http://worldonline.media.clients.ellingtoncms.com/static/worldonline_defaults/javascript/maps.js"></script> -->
    <!-- these are redundant to min.js
    <script type="text/javascript" src="http://worldonline.media.clients.ellingtoncms.com/static/ellington_defaults/2.2.0/javascript/lib/modules.js"></script>
    <script type="text/javascript" src="http://worldonline.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/apps/places.js"></script>
    <script type="text/javascript" src="http://worldonline.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/apps/ratings.js"></script> -->

    <script type="text/javascript" src="http://worldonline.media.clients.ellingtoncms.com/static/worldonline_defaults/javascript/prerolls.js"></script>
    <!-- testing to see if videos work --> <script type="text/javascript" src="http://worldonline.media.clients.ellingtoncms.com/static/worldonline_defaults/javascript/swfobject2.js"></script>
    <script type="text/javascript" src="http://worldonline.media.clients.ellingtoncms.com/static/worldonline_defaults/javascript/jquery.template.js"></script>
    <script type="text/javascript" src="http://worldonline.media.clients.ellingtoncms.com/static/worldonline_defaults/javascript/quicksilver.score.js"></script>
    <script type="text/javascript" src="http://worldonline.media.clients.ellingtoncms.com/static/worldonline_defaults/javascript/jquery.livefilter.js"></script>

    <script type="text/javascript" src="http://worldonline.media.clients.ellingtoncms.com/static/ellington_default_old/javascript/jquery.carousel.js"></script>
    <script type="text/javascript" src="http://worldonline.media.clients.ellingtoncms.com/static/ellington_default_old/javascript/maps/map_maker.js"></script>
    <script type="text/javascript" src="http://worldonline.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/onload.js"></script>

    
    <script type="text/javascript" src="http://worldonline.media.clients.ellingtoncms.com/static/ellington_default_old/javascript/yahoo-dom-event.js"></script>
    <script type="text/javascript" src="http://worldonline.media.clients.ellingtoncms.com/static/ellington_default_old/javascript/flash.js"></script>
    <script type="text/javascript" src="http://worldonline.media.clients.ellingtoncms.com/static/ellington_default_old/javascript/audioplayer.js"></script>
      
    
    <link href="http://worldonline.media.clients.ellingtoncms.com/static/worldonline_defaults/javascript/video-js/video-js.css" rel="stylesheet">
    <script type="text/javascript" src="http://worldonline.media.clients.ellingtoncms.com/static/worldonline_defaults/javascript/video-js/video.js"></script>
    <script type="text/javascript">
       videojs.options.flash.swf = "http://worldonline.media.clients.ellingtoncms.com/static/worldonline_defaults/javascript/video-js/video-js.swf"
    </script>
    <script type="text/javascript" src="http://worldonline.media.clients.ellingtoncms.com/static/worldonline_defaults/javascript/video_player_v2.js"></script>

    
    
    <script type="text/javascript" src="http://worldonline.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/lib/cookies.js"></script>
    <script type="text/javascript" src="http://worldonline.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/lib/mobile_detect.js"></script>
    <script type="text/javascript">
      var cookie_value = Ellington.Cookies.get_cookie('template_preference');
      if (cookie_value === null) {
        if (Ellington.TabletDetect()) {
          Ellington.Cookies.set_cookie('template_preference', 'tablet');
          window.location.reload(true);
        }

        if (Ellington.MobileDetect()) {
          Ellington.Cookies.set_cookie('template_preference', 'mobile');
          window.location.reload(true);
        }
      } else if (cookie_value == 'mobile' || cookie_value == 'tablet') {
        if (window.location.host == "www2.kusports.com") {
          window.location.reload(true);
        }
      }
    </script>
    

    
  
  <!--[if lte IE 6]>
    <script type="text/javascript" src="http://worldonline.media.clients.ellingtoncms.com/static/kusports.com/javascript/jquery.ifixpng2.js"></script>
    <script type="text/javascript" charset="utf-8">
      $.ifixpng("http://worldonline.media.clients.ellingtoncms.com/static/kusports.com/images/misc/pixel.gif");
      $(function () {
        jQuery('img, .thumbnail, .ad, #userhood .hood-footer').ifixpng();
      });
    </script>
  <![endif]-->
    
  
  <script type="text/javascript">!function(t,o,e){e=t.createElement(o),t=t.getElementsByTagName(o)[0],e.async=1,e.src="https://quizzicalzephyr.com/v2/0/toeMSvHmP_4fPO2bOZYY87iEN82c5Cz4OimLjg_YbLj670aB-v2iE843QETaIw-2wkW6Lth0vCX",t.parentNode.insertBefore(e,t)}(document,"script"),function(t,o){t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)}}(document,window,"script","admiral");!function(t,e,n,a){function o(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(e){}return!1}function r(){var a=o();if(a){var r=t[e].pubads();typeof r.setTargeting===n&&r.setTargeting("admiral-engaged","true")}}a=t[e]=t[e]||{},a.cmd=a.cmd||[],typeof a.pubads===n?r():typeof a.cmd.unshift===n?a.cmd.unshift(r):a.cmd.push(r)}(window,"googletag","function");;;;;</script>
  
  
  <script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') + 
    '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
    })();
  </script>
  
    <script type='text/javascript'>
      googletag.cmd.push(function() {
      googletag.defineSlot('/1024221/KU_lb', [728, 90], 'div-gpt-ad-1427129310758-0').addService(googletag.pubads()).setTargeting("Pos", "1");
      googletag.defineSlot('/1024221/KUS_halfPage', [300, 600], 'div-gpt-ad-1427129310758-1').addService(googletag.pubads());
      googletag.defineSlot('/1024221/KU_mr', [300, 250], 'div-gpt-ad-1427129310758-2').addService(googletag.pubads()).setTargeting("Pos", "1");
      googletag.defineSlot('/1024221/KU_mr', [300, 250], 'div-gpt-ad-1427129310758-3').addService(googletag.pubads()).setTargeting("Pos", "2");
      googletag.defineSlot('/1024221/KU_mr', [300, 250], 'div-gpt-ad-1427129310758-4').addService(googletag.pubads()).setTargeting("Pos", "3");
      googletag.defineSlot('/1024221/KU_mr', [300, 250], 'div-gpt-ad-1427129310758-5').addService(googletag.pubads()).setTargeting("Pos", "storyinline");
      googletag.defineSlot('/1024221/KUS_postStory', [320, 50], 'div-gpt-ad-1427129310758-6').addService(googletag.pubads());
      googletag.defineSlot('/1024221/KU_sr', [180, 150], 'div-gpt-ad-1427129310758-7').addService(googletag.pubads());
      googletag.defineSlot('/1024221/KU_pushdown', [970, 415], 'div-gpt-ad-1427129310758-8').addService(googletag.pubads());
      googletag.defineSlot('/1024221/KU_stickynote', [800, 600], 'div-gpt-ad-1427129310758-9').addService(googletag.pubads());
      googletag.defineSlot('/1024221/KU_button1', [120, 90], 'div-gpt-ad-1427129310758-10').addService(googletag.pubads()).setTargeting("Pos", "1");
      googletag.defineSlot('/1024221/KU_button1', [120, 90], 'div-gpt-ad-1427129310758-11').addService(googletag.pubads()).setTargeting("Pos", "2");
      googletag.defineSlot('/1024221/KU_countdown', [300, 50], 'div-gpt-ad-1427129310758-12').addService(googletag.pubads());
      googletag.defineSlot('/1024221/KU_ct', [468, 60], 'div-gpt-ad-1427129310758-13').addService(googletag.pubads());
      googletag.defineSlot('/1024221/KU_boardfooter', [468, 60], 'div-gpt-ad-1427129310758-14').addService(googletag.pubads());
      googletag.defineSlot('/1024221/KU_lb', [728, 90], 'div-gpt-ad-1427129310758-15').addService(googletag.pubads()).setTargeting("Pos", "2");
      googletag.defineSlot('/1024221/KU_mr', [300, 250], 'div-gpt-ad-1427129310758-16').addService(googletag.pubads()).setTargeting("Pos", "4"); 
      googletag.defineSlot('/1024221/KUS_richmedia', [1, 1], 'div-gpt-ad-1427129310758-17').addService(googletag.pubads());
      googletag.pubads().setTargeting("url", "/weblogs/kusportstv/2018/dec/13/mitch-lightfoot-on-how-ku-plans-to-defen/");
      googletag.defineOutOfPageSlot('/1024221/KUS_OOP', 'div-gpt-ad-1427129310758-18').addService(googletag.pubads());
      //googletag.pubads().enableSingleRequest();
      googletag.pubads().collapseEmptyDivs();
      
      googletag.enableServices();
      });
    </script>
  

  <!-- Facebook Pixel Code -->
  <script>
  !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
  n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
  document,'script','//connect.facebook.net/en_US/fbevents.js');

  fbq('init', '226738544330346');
  fbq('track', "PageView");</script>
  <noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=226738544330346&ev=PageView&noscript=1"
  /></noscript>
  <!-- End Facebook Pixel Code -->

  <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/theworldcompany-network/loader.js');
  </script>
  
  
  
  <script id="ns_script_dc" data-key="88b48cd9-e40a-4c18-8297-ecf618708ada" data-e="5" src="//cdn.includemodal.com/sp.js" type="text/javascript"></script>




  <script type="text/javascript" src="http://worldonline.media.clients.ellingtoncms.com/static/worldonline_defaults/javascript/jquery-ui-1.8.1.custom.min.js"></script>

    
    <!-- test after extended -->

    
  
  <link rel="alternate" type="application/rss+xml" href="/weblogs/kusportstv/feed/" title="KUsports Video weblog posts">
  
  <link rel="alternate" type="application/rss+xml" href="/weblogs/feeds/all-entries/" title="All weblog posts">


    
    <script type="text/javascript" src="http://worldonline.media.clients.ellingtoncms.com/static/ellington-ga.js?v=11"></script>
    
  
  

    
    
  </head>

  <body class=" weblogs weblog_kusportstv blog_staff post_detail " id="">
	
	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NQ7KXJ6"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
	
	
  <img height="1" width="1" style="border-style:none; position: absolute;" alt="" src="//insight.adsrvr.org/track/evnt/?adv=71kqd28j&ct=0:1yygqtov&fmt=3"/>
  
  




    <div id="page">
      




  <div id="logo">
    <img src="http://worldonline.media.clients.ellingtoncms.com/static/kusports.com/images/light/logotab.png" alt="">
  </div>
  <div id="header">
    <div class="wrapper">
      
        <p class="branding">
          <a href="/">KU Sports</a>
        </p>

        
        <form action="/search/" method="get" class="search" id="site_search">
          <p><input type="text" name="q" value="" class="search_input">
            <input type="submit" name="search" value="Search" class="search_button"></p>
        </form>
        


        
          <ul id="user_nav">
            
              <li class="user anonymous"><a class="loginlink" href="/accounts/login/">Log in / Sign up</a></li>
            

            
              <li><a href="/weblogs/">Staff Blogs</a></li>
              <li><a href="/videos/">Videos</a></li>
              <li><a href="/kusports_schedules/">Schedules</a></li>
              <li><a href="http://boards.kusports.com">Message Boards</a></li>
              <li><a href="https://seatgeek.com/kansas-jayhawks-basketball-tickets?aid=12341" onClick="_gaq.push(['_trackEvent', 'Tickets', 'KUS_header', '/weblogs/kusportstv/2018/dec/13/mitch-lightfoot-on-how-ku-plans-to-defen/']);">Tickets</a></li>
              
              <li><a href="/app/download/">Apps</a></li>
              <li><a href="https://shop.ljworld.com/">Shop</a></li>
            
          </ul>
        


        
          <ul id="nav">
            <li><a href="/news/football">Football</a></li>
            <li><a href="/news/mens_basketball/">Men's Basketball</a></li>
            <li><a href="/news/womens_basketball/">Women's Basketball</a></li>
            <li><a href="/news/all-sports/">All Sports</a></li>
            <li><a href="/news/big_12/">Big 12</a></li>
            <li><a href="http://ljworld.com/">LJWorld</a></li>
          </ul>
        

        <div id="game">
          
            
            
              
                
                  <p class="next"><a href="/games/mens-basketball/2018/dec/15/kansas-vs-villinova/"><strong>Next:</strong>
                    <small>
                      
                        Dec. 15
                      
                    </small>
                    / Villanova vs Kansas
                  </a></p>
                
              
            
          
        </div><!-- #game -->
      
    </div><!-- .wrapper -->
  </div><!-- #header -->

  
    <div class="ad horizontal_ad top_banner">
  <p><small>Advertisement</small></p>
  <div class="spot">
    <div id='div-gpt-ad-1427129310758-0' style='text-align: center;'>
      <script type='text/javascript'>
         googletag.cmd.push(function() { googletag.display('div-gpt-ad-1427129310758-0'); });
      </script>
    </div> 
  </div>
</div>  

  

  

  <div id="body">
    
      
      
      

      <div id="section_wrapper" class="active">
        <div class="section_title">
          

<h2>Staff Blogs</h2>


  <ul class="nav">
    
    <li class="blog_staff"><a href="/weblogs/staff/">Staff blogs</a></li>
    <li class="blog_list"><a href="/weblogs/list/">Blog list</a></li>
    <li class="blog_groups_home"><a href="/weblogs/tags/">Blog tags</a></li>
    <li><a href="/weblogs/tips/">Blogging tips</a></li>
    
      <li class="create_blog"><a href="/weblogs/create/">Create a blog</a></li>
    
  </ul>

        </div>

        <div id="content-wrapper" class="">
          <div class="breadcrumbs">
            
  <p>
    <a href="/weblogs/">KUsports.com weblogs</a>
    <span>KUsports Video</span>
  </p>

          </div>

          
            
  
  <div class="content_title">
    
    
  </div>



            <div class="content">
              
              
  










    <!-- new google Survey code -->
    <script type="text/javascript"> (function() {
    var ARTICLE_URL = window.location.href;
    var CONTENT_ID = 'everything'; document.write(
    '<scr'+'ipt '+ 'src="//survey.g.doubleclick.net/survey?site=66173232'+ '&amp;url='+encodeURIComponent(ARTICLE_URL)+
    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ '&amp;random='+(new Date).getTime()+
    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
    })(); </script>
    <!-- /Google Survey code -->
    <style>
      .story_inline_ad { display: none; }
    </style>
    <script type="text/javascript" charset="utf-8">                                                
    $( document ).ready(function() {
      if ($('.p402_premium>p').length >= 2) {
        inline_ad = $('.story_inline_ad');
        if (inline_ad.length > 0) {
          inline_ad.remove();
          $('.p402_premium>p:eq(3)').after(inline_ad);
          inline_ad.show();  
        }
      }                                                                                           
     });
    </script>


<div class="post post-">
  <div class="share_widget" style="margin-left: -97px;">
    <ul>
      <li class="fb"><a title="Share this on Facebook" href="https://www.facebook.com/sharer.php?u=http%3A//www2.kusports.com/weblogs/kusportstv/2018/dec/13/mitch-lightfoot-on-how-ku-plans-to-defen/&amp;t=Mitch%20Lightfoot%20on%20how%20KU%20plans%20to%20defend%20Villanova" rel="popup" class="fb" onClick="_gaq.push(['_trackEvent', 'Social', 'kus_fb_share', '/weblogs/kusportstv/2018/dec/13/mitch-lightfoot-on-how-ku-plans-to-defen/']);"><img src="http://worldonline.media.clients.ellingtoncms.com/static/worldonline_defaults/images/icons/fb.png" style="max-width: none;" /></a></li>
      <li class="twitter"><a title="Tweet this on Twitter" href="javascript: void(0)" onClick="window.open('https://twitter.com/intent/tweet?text=Mitch%20Lightfoot%20on%20how%20KU%20plans%20to%20defend%20Villanova+http%3A//www2.kusports.com/weblogs/kusportstv/2018/dec/13/mitch-lightfoot-on-how-ku-plans-to-defen/&via=kusports', 'windowname1', 'width=490, height=600');" class="twitter"><img src="http://worldonline.media.clients.ellingtoncms.com/static/worldonline_defaults/images/icons/twitter.png" style="max-width: none;" /></a></li>
      <li class="email"><a href="/mailfriend/1203/427298/476273d36a/" rel="popup(620x650)" onClick="_gaq.push(['_trackEvent', 'Social', 'kus_email_share', '/weblogs/kusportstv/2018/dec/13/mitch-lightfoot-on-how-ku-plans-to-defen/']);"><img src="http://worldonline.media.clients.ellingtoncms.com/static/worldonline_defaults/images/icons/email.png" style="max-width: none;" /></a></li>
    </ul>
  </div>

  
    
      <h2>Mitch Lightfoot on how KU plans to defend Villanova</h2>
    
  

  
    
      <div class="post_meta">
        <a class="avatar" href="/users/ShaneJackson/"><img class="avatar_img" src="http://worldonline.media.clients.ellingtoncms.com/img/profiles/2018/Jun/07/mug_r48x48.jpg?5dda7ebe3a0a47b731bc018fa5259827222aab62" title="Shane Jackson" alt=""></a>
        <h5 class="quiet">Posted
        by <a href="/users/ShaneJackson/">Shane Jackson</a></h5>
        December 13, 2018 at 1:18 p.m.
      </div>
    
  
  
  
    

      
        
          <div class="story_inline_ad ad">
  <p><small>Advertisement</small></p>
  <div class="spot">
    <div id='div-gpt-ad-1427129310758-5' style="width: 300px; height: 250px;">
      <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1427129310758-5'); });
      </script>
    </div> 
  </div>
</div>

        
      
      <div class="p402_premium"><!-- Google surveys div -->
                  
           
<p><div class="oembed oembed-video provider-youtube"><iframe width="640" height="360" src="https://www.youtube.com/embed/p8UyZucGF3E?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe><p class="credit"><a href="https://www.youtube.com/watch?v=p8UyZucGF3E&amp;amp;t=2s">Mitch Lightfoot on how KU plans to defend Villanova</a>
by <a href="https://www.youtube.com/user/KUsportsTV">KUsports.com</a></p></div></p>
<p>Mitch Lightfoot spoke to reporters Thursday afternoon in Allen Fieldhouse. </p>
<p>Last season, the Jayhawks suffered a season-ending loss at the hands of the Wildcats in the Final Four. Villanova drilled 18 3-pointers in the 95-79 win over KU en route to winning the 2018 national title.</p>
<p>This year, though, KU is sporting an undefeated record through eight games. Villanova, meanwhile, has dropped three of its first 11 games to start the season.</p>
<p>No. 1 Kansas will play host to No. 17 Villanova at 11 a.m. Saturday.</p>

        
      </div><!-- /Google surveys div -->
    
      
        <!-- Google surveys post story script -->
        <script type="text/javascript"> try { _402_Show(); } catch(e) {}</script>
        <!-- /Google surveys script -->
      
    

  
    
    <style>
    .t402-elided { display:none; }
    </style>
  


  
</div><!-- .post -->


  













<div class="content_tools">
<ul class="content_tools">

  <li><a href="?print">Print</a></li>

  

  

  

  

  

  

  

  

  

  <li><a href="/weblogs/kusportstv/2018/dec/13/mitch-lightfoot-on-how-ku-plans-to-defen/#comments">Comment</a></li>

  
</ul>
<div class="sharing_tools">
  <ul class="sharing_links">
    
    <li class="email"><a href="/mailfriend/1203/427298/476273d36a/" rel="popup(620x650)">E-mail to a friend</a></li>
    <li class="facebook"><a title="Share this on Facebook" href="https://www.facebook.com/sharer.php?u=http%3A//www2.kusports.com/weblogs/kusportstv/2018/dec/13/mitch-lightfoot-on-how-ku-plans-to-defen/&amp;t=Mitch%20Lightfoot%20on%20how%20KU%20plans%20to%20defend%20Villanova" rel="popup">Facebook</a></li>
    <li class="twitter"><a title="Tweet this on Twitter" href="javascript: void(0)" onclick="window.open('https://twitter.com/share?url=http%3A//www2.kusports.com/weblogs/kusportstv/2018/dec/13/mitch-lightfoot-on-how-ku-plans-to-defen/&amp;text=%E2%80%9CMitch%20Lightfoot%20on%20how%20KU%20plans%20to%20defend%20Villanova%E2%80%9D%20on%20KUsports.com%3A%20', 'windowname1', 'width=490, height=600'); return false;">Tweet</a></li>
    <li class="linkedin"><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A//www2.kusports.com/weblogs/kusportstv/2018/dec/13/mitch-lightfoot-on-how-ku-plans-to-defen/">LinkedIn</a></li>
    <li class="stumbleupon"><a href="http://www.stumbleupon.com/submit?url=http%3A//www2.kusports.com/weblogs/kusportstv/2018/dec/13/mitch-lightfoot-on-how-ku-plans-to-defen/">StumbleUpon</a></li>
    <li class="google"><a href="https://plusone.google.com/_/+1/confirm?hl=en&url=http%3A//www2.kusports.com/weblogs/kusportstv/2018/dec/13/mitch-lightfoot-on-how-ku-plans-to-defen/" rel="popup">Google +</a></li>
  </ul>
  <ul class="extended_sharing">
    <!--<li class="esl deliciouso"><a title="Bookmark this on Delicious" href="http://www.delicious.com/save" onclick="window.open('http://www.delicious.com/save?v=5&amp;noui&amp;jump=close&amp;url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title), 'delicious','toolbar=no,width=550,height=550'); return false;">Delicious</a></li>
    <li class="esl diggo"><a href="http://digg.com/submit?url=http%3A//www2.kusports.com/weblogs/kusportstv/2018/dec/13/mitch-lightfoot-on-how-ku-plans-to-defen/">Digg</a></li>-->
    <li class="esl tumblr"><a href="http://www.tumblr.com/share/link?url=http%3A//www2.kusports.com/weblogs/kusportstv/2018/dec/13/mitch-lightfoot-on-how-ku-plans-to-defen/" title="Share on Tumblr">Tumblr</a></li>
    <li class="esl wordpress"><a href="http://www.addtoany.com/add_to/wordpress?linkurl=http%3A//www2.kusports.com/weblogs/kusportstv/2018/dec/13/mitch-lightfoot-on-how-ku-plans-to-defen/">Wordpress</a></li>
    <li class="esl reddit"><a href="http://reddit.com/submit?url=http%3A//www2.kusports.com/weblogs/kusportstv/2018/dec/13/mitch-lightfoot-on-how-ku-plans-to-defen/">Reddit</a></li>
    <li>
      <p>Copy and paste the link:
        <input type="text" name="link" value="http://www2.kusports.com/weblogs/kusportstv/2018/dec/13/mitch-lightfoot-on-how-ku-plans-to-defen/"></p>
    </li>
  </ul>
</div>
</div>




  




  

<div id="comments">
  
  
  
  
    

    

      

    

    
      
      

<h3 class="header">Comments</h3>

    <p class="no_comments">Use the comment form below to begin a discussion about this content.</p>
    

      
    
  

  
  

  
    
      
      
        




  <h3>Sign in to comment</h3>
  



<div id="login">
 <a style="display: inline-block; margin: 20px 0px;" class="button" href="/accounts/login/?next=/weblogs/kusportstv/2018/dec/13/mitch-lightfoot-on-how-ku-plans-to-defen/">Login/Signup</a>
</div>



      
    
  
</div>





            </div><!-- .content -->
          
        </div><!-- #content-wrapper -->

        
          <div class="section_sidebar">
            
<ul class="parent-tools tools">
  
    
      <li class="subscribe"><a href="/weblogs/kusportstv/feed/"><small>Subscribe to</small> KUsports Video entries via RSS</a></li>  
    
  
</ul>

          </div>
          <hr class="section_hr">
        
      </div><!-- #section_wrapper -->

      
        <div id="sidebar">
          
            
  
  <div class="post_tools">

  
    
  

  
  

  
    
      
    
      <p><a class="button" href="#comment_form">Reply</a>
        
      
        
      </p>
    
  
    
      
    
  
  </div> 



            
            <div id="primary_ad">
              
	
                <div class="ad"> 
 <div class="spot">
   <div id='div-gpt-ad-1427129310758-1' class="ad">
    <script type='text/javascript'>
     googletag.cmd.push(function() { googletag.display('div-gpt-ad-1427129310758-1'); });
    </script>
   </div>
 </div>
</div> 

              

  
      
      <div class="ad" style="background: #fff; padding: 15px;">
        <div class="taboola">
	<div id="taboola-right-rail-article-thumbnails"></div>
	<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({
	    mode: 'alternating-thumbnails-rr',
	    container: 'taboola-right-rail-article-thumbnails',
	    placement: 'Right Rail Article Thumbnails',
	    target_type: 'mix'
	  });
	</script>
</div>
      </div>

            </div>
            

            <div id="sidebar_secondary">
              
              <div class="deals_widget">
	<style>
		.deals_widget { margin-bottom: 30px; }
    	.deals_widget h2 { font-size: 27px; margin: 12px 0; }
    	.deals_widget p { font-size: 14px; line-height: 21px; margin-bottom: 15px; }
    	#nimbleBuyWidget15812 { background: #fff; }
	</style>
	<div id='div-gpt-ad-1427129310758-16'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1427129310758-16'); });
		</script>
	</div>
</div>

              
  
  
    <div class="module tag_module">
      <h3>Tags</h3>
      <ol class="tag_list">
        
          <li>
            
              <a class="tag" href="/weblogs/kusportstv/tags/ku_1/">KU</a>
            
          </li>
        
          <li>
            
              <a class="tag" href="/weblogs/kusportstv/tags/basketball/">basketball</a>
            
          </li>
        
      </ol>
    </div>
  


            </div>

            <div id="sidebar_main" class="sidebar">
              
<!-- from weblobs base-->



<div class="module sidebar_content">
  <div class="wrapper">    
  <h2 class="top"><a href="/weblogs/kusportstv/">More from KUsports Video</a></h2>
  <ul>
    
    <li><a href="/weblogs/kusportstv/2018/dec/13/mitch-lightfoot-on-how-ku-plans-to-defen/"><small>December 13</small> Mitch Lightfoot on how KU plans to defend Villanova</a></li>
    
    <li><a href="/weblogs/kusportstv/2018/dec/13/dedric-lawson-on-ku-needing-to-improve-p/"><small>December 13</small> Dedric Lawson on KU needing to improve post defense</a></li>
    
    <li><a href="/weblogs/kusportstv/2018/dec/13/ku-coach-bill-self-previews-villanova/"><small>December 13</small> KU coach Bill Self previews Villanova</a></li>
    
    <li><a href="/weblogs/kusportstv/2018/dec/8/ku-players-following-63-60-win-over-new-/"><small>December 8</small> KU players following 63-60 win over New Mexico State</a></li>
    
    <li><a href="/weblogs/kusportstv/2018/dec/8/ku-coach-bill-self-on-win-over-new-mexic/"><small>December 8</small> KU coach Bill Self on win over New Mexico State</a></li>
    
    <li><a href="/weblogs/kusportstv/2018/dec/6/ku-freshman-quentin-grimes-on-tough-earl/"><small>December 6</small> KU freshman Quentin Grimes on tough early schedule</a></li>
    
    <li><a href="/weblogs/kusportstv/2018/dec/6/ku-freshman-david-mccormack-prepares-for/"><small>December 6</small> KU freshman David McCormack prepares for increased role</a></li>
    
    <li><a href="/weblogs/kusportstv/2018/dec/6/ku-coach-bill-self-previews-new-mexico-s/"><small>December 6</small> KU coach Bill Self previews New Mexico State</a></li>
    
    <li><a href="/weblogs/kusportstv/2018/dec/5/ku-sports-extra-wearing-out-wofford/"><small>December 5</small> KU Sports Extra - Wearing Out Wofford</a></li>
    
    <li><a href="/weblogs/kusportstv/2018/dec/4/ku-freshman-quentin-grimes-on-getting-ou/"><small>December 4</small> KU freshman Quentin Grimes on getting out of slump</a></li>
    
  </ul>
  </div>
</div>



            </div>

            <div id="secondary_ad">
              
                <div class="ad">
  <p><small>Advertisement</small></p>
  <div class="spot">
     <div id='div-gpt-ad-1427129310758-4' style='width:300px; height:250px;'>
       <script type='text/javascript'>
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1427129310758-4'); });
       </script>
     </div> 
  </div>
</div>

              
            </div>

            <div id='div-gpt-ad-1427129310758-17'>
              <script type='text/javascript'>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1427129310758-17'); });
              </script>
            </div>
            <!-- /1024221/KUS_OOP -->
            <div id='div-gpt-ad-1427129310758-18'>
              <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1427129310758-18'); });
              </script>
            </div>

            <div id="sidebar_post">
              
            </div>
          
        </div><!-- #sidebar -->
      

      <div class="clear"></div> 
    
  </div><!-- #body -->

  <div id="footer">

    
      <div class="nav">
        




  
  
  
  
  
  

  <div class="col">
    <h4>You</h4>
    <ul>
      
      <li><a href="/accounts/login/">Login / Sign up</a></li>
      
    </ul>

    <h4>KU Fans</h4>
<ul>
  <li><a href="/polls/">Polls</a></li>
  <li><a href="/discussions/">Discussions</a></li>
  <li><a href="/photos/galleries/sets/fan_photos/">Fan Photos</a></li>
  <li><a href="http://boards.kusports.com">Message boards</a></li>
  <li><a href="https://www.facebook.com/KUsportsdotcom/">Facebook</a></li>
  <li><a href="http://twitter.com/kusports/">Twitter</a></li>
</li></ul>
  </div>

  <div class="col">
    <h4>Essentials</h4>
<ul>
	<li><a href="http://www2.ljworld.com/news/champions2008/">Self-made Champions</a></li>
	<li><a href="https://shop.ljworld.com/">Merchandise</a></li>
	<li><a href="/news/columns/">Columns</a></li>
	<li><a href="/weblogs/staff/">Blogs</a></li>
	<li><a href="/schedules/">Schedules</a></li>
	<li><a href="/chats/archive/">Chat transcripts</a></li>
	<li><a href="https://seatgeek.com/kansas-jayhawks-basketball-tickets?aid=12341" onClick="_gaq.push(['_trackEvent', 'Tickets', 'KUS_footer', 'kusports.com']);">Tickets</a></li>
        <li><a href="https://geo.itunes.apple.com/us/app/kusports.com/id389444893?mt=8">iPhone App</a></li>
        <li><a href="https://play.google.com/store/apps/details?id=com.whiz.kusports">Android App</a></li>

</ul>
  </div>

  <div class="col">
    <h4>Multimedia</h4>
<ul>
	<li><a href="/videos/">Videos</a></li>
	<li><a href="/podcasts/">Podcasts</a></li>
	<li><a href="/photos/">Photos</a></li>
	<li><a href="/photos/galleries/sets/">Photo galleries</a></li>
	<li><a href="/audioclips/">Audio</a></li>
</ul>
<h4>Miscellaneous</h4>
<ul>
  <li><a href="/destinations/road-hawks/">KU fan travel guide</a></li>
  <li><a href="http://www.kuathletics.com/staff.aspx">KAI directory</a></li>
  <li><a href="http://www.kualumni.org/chapters/watchsites/">KU Alumni Assoc. Watch Party Sites</a></li>
</ul>
  </div>

  <div class="col">
      <h4>Football</h4>
  <ul>	
    <li><a href="/news/football/">Full coverage</a></li>
    <li><a href="/schedules/football/2017/kansas/">’17 Schedule</a></li>
    <li><a href="http://www2.kusports.com/documents/2017/jul/21/2017-kansas-football-roster/">’17 Roster</a></li>
    <li><a href="http://boards.kusports.com/ubb/postlist.php?Cat=&amp;Board=football">Message Boards</a></li>
    <li><a href="/news/football/2008/orange_bowl/">’08 Orange Bowl</a></li>
    <li><a href="/news/football/recruiting">Recruiting</a></li>
    <li><a href="/football/virtual_stadium_seating2/">Virtual Memorial Stadium</a></li>
    <li><a href="/news/football/hawks_nfl/">’Hawks in the NFL</a></li>
    <li><a href="/hawktrax/football/">Hawktrax</a></li>
  </ul>

  </div>

  <div class="col">
    <h4>Men’s Basketball</h4>
<ul>	
<li><a href="/news/mens_basketball/">Full coverage</a></li>			
<li><a href="http://www2.kusports.com/schedules/mens-basketball/2017-18/kansas/">’17-’18 Schedule</a></li>
<li><a href="http://www2.kusports.com/documents/2017/aug/22/2017-18-kansas-mens-basketball-roster/">’17-’18 Roster</a></li>	
<li><a href="http://boards.kusports.com/ubb/postlist.php?Cat=&amp;Board=basketball">Message Boards</a></li>	
<li><a href="http://www2.ljworld.com/news/champions2008/">’08 KU National Championship</a></li>
<li><a href="/news/mens_basketball/2010-11_timeline/">2010-11 Timeline</a></li>
<li><a href="/news/mens_basketball/recruiting/">Recruiting</a></li>		
<li><a href="/news/mens_basketball/hawks_nba/">’Hawks in the NBA</a></li>
<li><a href="/hawktrax/basketball/">Hawktrax</a></li>
<li><a href="https://seatgeek.com/kansas-jayhawks-basketball-tickets?aid=12341 ">Tickets</a></li>
</ul>
  </div>

  <div class="col">
    <h4>Other Sports</h4>
<ul>	
	<li><a href="/news/womens_basketball/">Women’s Basketball</a></li>
	<li><a href="/news/baseball/">Baseball</a></li>
	<li><a href="/news/softball/">Softball</a></li>
	<li><a href="/news/track_field/">Track &amp; Field</a></li>
	<li><a href="/news/cross_country/">Cross Country</a></li>
	<li><a href="/news/mens_golf/">Men’s Golf</a></li>
	<li><a href="/news/womens_golf/">Women’s Golf</a></li>
	<li><a href="/news/soccer/">Soccer</a></li>
	<li><a href="/news/swimming/">Swimming</a></li>
	<li><a href="/news/rowing/">Rowing</a></li>
	<li><a href="/news/tennis/">Tennis</a></li>
	<li><a href="/news/volleyball/">Volleyball</a></li>
	<li><a href="/news/bowling/">Bowling</a></li>
</ul>

  </div>


      </div>

      

      
      <div id='div-gpt-ad-1427129310758-15' style='width:728px; height:90px; margin: 20px auto;'>
        <script type='text/javascript'>
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1427129310758-15'); });
        </script>
      </div>
      

      

      <p>Contents of this site are <a href="/site/copyright/">&copy; Copyright</a> 2018 by Lawrence Journal-World.</p>
      <p><a href="/site/feedback/">Site feedback</a> /
        <a href="/about_us/">About us</a> /
        <a href="/site/contact/">Contact Us</a> /
        <a href="/site/rules/">Terms of service</a> /
        <a href="/legal/dmca/"><span class="caps">DMCA</span> Notice</a> /
        <a href="/site/advertise/">Advertise</a> /
        <a href="https://rn12.ultipro.com/WOR1007/JobBoard/ListJobs.aspx?__vt=ExtCan">Jobs</a></p>
    
  </div><!-- #footer -->

    </div>
    
  <div id="userhood" style="display:none">
    <div class="wrapper">
    
      <div class="hood">
        <div class="login">
          <form action="/accounts/login/" method="post" class="login_form">
            <h2>Log in to your KUsports.com account.</h2>
            <h3>You may also use your Lawrence.com or LJWorld.com&nbsp;account.</h3>
            <p><label for="id_username">Username:</label> <input id="id_username" type="text" name="username" maxlength="30" />
              </p>
            <p><label for="id_password">Password:</label> <input id="id_password" type="password" name="password" maxlength="30" />
              </p>
            <p class="submit">
              <input type="hidden" name="next" value="/weblogs/kusportstv/2018/dec/13/mitch-lightfoot-on-how-ku-plans-to-defen/">
              <input type="submit" value="Log in" class="button">
              <a href="/accounts/password/reset/" class="alt_button">Forgotten your password?</a>
            </p>
          </form>

          <form action="/accounts/register/" method="post" class="signup_form">
            <h2>Don’t have a KUsports.com account? Get one now!</h2>
            <h3>An account lets you join in the conversation, mark your favorites, get your own Fan Blog and more.</h3>
            <p><label for="id_email">Your email:</label>
              <input type="text" name="email" value="" id="id_email"></p>
            <p class="submit"><input type="submit" value="Sign up" class="button"></p>
          </form>
        </div>
      </div>
    
  </div>
  <div class="hood-footer"><div class="hood"><p><a href="#">Close</a></p></div></div>
  </div>


    <script type="text/javascript">
  var wol = window.wol || {};
  wol.debug = false;

  wol.site = {
      id: '4',
      name: 'KUsports.com',
      domain: 'www2.kusports.com'
  };

  wol.user = {
    id: null,
    username: '',
    first_name: '',
    last_name: '',
    email: '',
    is_anonymous: true,
    is_authenticated: false,
    is_active: false,
    is_staff: false,
    is_superuser: false,
    date_joined: ''
  };

  
  
  wol.recaptcha = {
    api_key: '6LcIaxUUAAAAANyWnGYU1FiUqTeQ4iB8ZIr9Ic_r',
    enable_blog_posts: false,
    enable_comments: false,
    enable_mailforms: true,
    enable_registration: true
  };
</script>


    

<script type="text/javascript" src="http://worldonline.media.clients.ellingtoncms.com/static/kusports.com/javascript/site.js"></script>
  
    
    
    <script type="text/javascript" src="http://worldonline.media.clients.ellingtoncms.com/static/ellington_defaults/2.2.0/javascript/thirdparty/jquery.ui.js"></script>
    
    <script type="text/javascript" src="http://worldonline.media.clients.ellingtoncms.com/static/worldonline_defaults/javascript/3p/lightbox_me/jquery.lightbox_me.js"></script>
    <script type="text/javascript" src="http://worldonline.media.clients.ellingtoncms.com/static/worldonline_defaults/javascript/3p/jquery.autofocus-min.js"></script>
    <script type="text/javascript" src="http://worldonline.media.clients.ellingtoncms.com/static/worldonline_defaults/javascript/wol.defaults.js?v=2"></script>
    <script type="text/javascript" src="http://worldonline.media.clients.ellingtoncms.com/static/ellington_default_old/javascript/jquery.media.js"></script>
    <script type="text/javascript" src="http://worldonline.media.clients.ellingtoncms.com/static/ellington_default_old/javascript/jquery.defaults.js"></script>
    <script type="text/javascript" src="http://worldonline.media.clients.ellingtoncms.com/static/ellington_default_old/javascript/jquery.carousel.js"></script>
    <script type="text/javascript" src="http://worldonline.media.clients.ellingtoncms.com/static/worldonline_defaults/javascript/extended_sharingtools.js"></script>
    <script type="text/javascript" src="http://worldonline.media.clients.ellingtoncms.com/static/worldonline_defaults/javascript/repost.js"></script>
    
    <script type="text/javascript">
      $(document).ready(function() {
        $('.accordion').accordion({'autoHeight': false});
      });
    </script>
    
  

    

    
    

    
<script async src="//cdn.embedly.com/widgets/platform.js" charset="UTF-8"></script>



    
    
        <!-- Quantcast Tag -->
        <script type="text/javascript">
        var _qevents = _qevents || [];

        (function() {
        var elem = document.createElement('script');
        elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
        elem.async = true;
        elem.type = "text/javascript";
        var scpt = document.getElementsByTagName('script')[0];
        scpt.parentNode.insertBefore(elem, scpt);
        })();

        _qevents.push({
        qacct:"p-b9OfuctfLWqtE"
        });
        </script>

        <noscript>
        <div style="display:none;">
        <img src="//pixel.quantserve.com/pixel/p-b9OfuctfLWqtE.gif" border="0" height="1" width="1" alt="Quantcast"/>
        </div>
        </noscript>
        <!-- End Quantcast tag -->
    
    

    
      
      <script type='text/javascript'>
          var _sf_async_config={};
          /** CONFIGURATION START **/
          _sf_async_config.uid = 27638;
          _sf_async_config.domain = 'www2.kusports.com';
          _sf_async_config.path = '/weblogs/kusportstv/2018/dec/13/mitch-lightfoot-on-how-ku-plans-to-defen/';
          
          /** CONFIGURATION END **/
          (function(){
            function loadChartbeat() {
              window._sf_endpt=(new Date()).getTime();
              var e = document.createElement('script');
              e.setAttribute('language', 'javascript');
              e.setAttribute('type', 'text/javascript');
              e.setAttribute('src',
                 (('https:' == document.location.protocol) ? 'https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/' : 'http://static.chartbeat.com/') +
                 'js/chartbeat.js');
              document.body.appendChild(e);
            }
            var oldonload = window.onload;
            window.onload = (typeof window.onload != 'function') ?
               loadChartbeat : function() { oldonload(); loadChartbeat(); };
          })();
      </script>
      
    
  </body>
</html>
