<!DOCTYPE html>
<html lang="en">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
    <title>Tom Keegan: Growing KU football fan club includes KU basketball | KUsports.com</title>
    
      <script type="text/javascript">var _sf_startpt=(new Date()).getTime();</script>
    
    
  <meta name="verify-v1" content="4junZxrgRrkHeVqRqitUCi9rIC/I8lJHOZZoOcGuwwY=" />
  <link type="image/vnd.microsoft.icon" rel="shortcut icon" href="http://worldonline.media.clients.ellingtoncms.com/static/kusports.com/images/icons/favicon.ico" />
  <link rel="alternate" type="application/json+oembed+scheme" href="http://www2.kusports.com/oembed/" title="KUsports.com OEmbed Scheme" />

    
  <meta property="og:title" content="Tom Keegan: Growing KU football fan club includes KU basketball"/>
  <meta property="og:site_name" content="KUsports.com"/>
  <meta property="og:url" content="http://www2.kusports.com/news/2018/sep/17/tom-keegan-growing-ku-football-fan-club-includes-k/" />      
  <meta property="og:description" content="Mike Lee, third-year starter for the Kansas football team, and basketball player Marcus Garrett both are skilled at intercepting passes and that’s not all they have in common. They both also happen to be big fans of Mike Lee." />
    <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:site" content="@kusports">
  
    <meta property="og:image" content="http://worldonline.media.clients.ellingtoncms.com/img/croppedphotos/2018/09/17/ku_fbc_rutgers_09_1_t800.jpg?90232451fbcadccc64a17de7521d859a8f88077d" />
  
  <meta property="article:published_time" content="2018-09-17T16:21:13Z" />

    
  
    
    <link rel="stylesheet" href="http://worldonline.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/min.css" type="text/css" media="screen, print">
    <link rel="stylesheet" href="http://worldonline.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/print.css" type="text/css" media="print">
    
    <!--[if IE 6]><link rel="stylesheet" href="http://worldonline.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/ie6.css" type="text/css" media="screen"><![endif]-->
    <!--[if IE 7]><link rel="stylesheet" href="http://worldonline.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/ie7.css" type="text/css" media="screen"><![endif]-->
    
    <link rel="stylesheet" href="http://worldonline.media.clients.ellingtoncms.com/static/worldonline_defaults/stylesheets/apps.css" type="text/css" media="all">
    <link rel="stylesheet" href="http://worldonline.media.clients.ellingtoncms.com/static/worldonline_defaults/stylesheets/core.css" type="text/css" media="all">
    <link rel="stylesheet" href="http://worldonline.media.clients.ellingtoncms.com/static/worldonline_defaults/stylesheets/forms.css" type="text/css" media="all">
    <link rel="stylesheet" href="http://worldonline.media.clients.ellingtoncms.com/static/worldonline_defaults/stylesheets/apps/containers.css" type="text/css" media="all">
    <link rel="stylesheet" href="http://worldonline.media.clients.ellingtoncms.com/static/worldonline_defaults/stylesheets/comments.css" type="text/css" media="all">
    <link rel="stylesheet" href="http://worldonline.media.clients.ellingtoncms.com/static/worldonline_defaults/stylesheets/apps/news.css" type="text/css" media="all">
    <link rel="stylesheet" href="http://worldonline.media.clients.ellingtoncms.com/static/worldonline_defaults/stylesheets/apps/destinations.css" type="text/css" media="all">
    <link rel="stylesheet" href="http://worldonline.media.clients.ellingtoncms.com/static/worldonline_defaults/stylesheets/apps/twitter.css" type="text/css" media="all">
    <link rel="stylesheet" href="http://worldonline.media.clients.ellingtoncms.com/static/worldonline_defaults/stylesheets/apps/videos.css" type="text/css" media="all">
    <link rel="stylesheet" href="http://worldonline.media.clients.ellingtoncms.com/static/worldonline_defaults/stylesheets/apps/weblogs.css"  type="text/css" media="all">
    <link rel="stylesheet" href="http://worldonline.media.clients.ellingtoncms.com/static/worldonline_defaults/stylesheets/apps/activity.css" type="text/css" media="all">
    <link rel="stylesheet" href="http://worldonline.media.clients.ellingtoncms.com/static/worldonline_defaults/stylesheets/apps/tagging.css" type="text/css" media="all">
    

    
    <link rel="stylesheet" href="http://worldonline.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/apps/comments.css">
    <link rel="stylesheet" href="http://worldonline.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/apps/ugc-photos.css">
    <link rel="stylesheet" href="http://worldonline.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/lib/menus.css">
    
    <link rel="stylesheet" href="http://worldonline.media.clients.ellingtoncms.com/static/kusports.com/stylesheets/core.css" type="text/css" media="all" charset="utf-8">
    <link rel="stylesheet" href="http://worldonline.media.clients.ellingtoncms.com/static/kusports.com/stylesheets/apps.css" type="text/css" media="all" charset="utf-8">
    <link rel="stylesheet" href="http://worldonline.media.clients.ellingtoncms.com/static/kusports.com/stylesheets/activity.css" type="text/css" media="all" charset="utf-8">
    <link rel="stylesheet" href="http://worldonline.media.clients.ellingtoncms.com/static/kusports.com/stylesheets/inlines.css" type="text/css" media="all" charset="utf-8">
    <link rel="stylesheet" href="http://worldonline.media.clients.ellingtoncms.com/static/kusports.com/stylesheets/print.css" type="text/css" media="print" charset="utf-8">
  
  
  
  <!--[if lte IE 7]>
    <link rel="stylesheet" href="http://worldonline.media.clients.ellingtoncms.com/static/kusports.com/stylesheets/lte-ie7.css?1" type="text/css" media="screen" charset="utf-8">
  <![endif]-->
  <!--[if lte IE 6]>
    <link rel="stylesheet" href="http://worldonline.media.clients.ellingtoncms.com/static/kusports.com/stylesheets/lte-ie6.css?1" type="text/css" media="screen" charset="utf-8">
    <style type="text/css" media="screen">
      .tumblerail .video span.thumbnail .overlay { background-image: none; filter: progid:DXImageTransform.Microsoft.AlphaImageLoader(src='http://worldonline.media.clients.ellingtoncms.com/static/kusports.com/images/misc/video_arrow_overlay_26x22.png', sizingMethod='scale'); }
    </style>
  <![endif]-->

    




    
    <!--[if lte IE 7]>
      <link rel="stylesheet" href="http://worldonline.media.clients.ellingtoncms.com/static/worldonline_defaults/stylesheets/ie7_and_less.css">
    <![endif]-->

    <!--[if lte IE 6]>
      <link rel="stylesheet" href="http://worldonline.media.clients.ellingtoncms.com/static/worldonline_defaults/stylesheets/ie6_and_less.css">
    <![endif]-->

    <!--[if IE]>
      <script type="text/javascript" src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->
    

    <script type="text/javascript">
      var STATIC_MEDIA_URL = 'http://worldonline.media.clients.ellingtoncms.com/static/';
    </script>
    <script type="text/javascript" src="http://maps.google.com/maps/api/js?sensor=true"></script>
    
   
  
    
    <script type="text/javascript" src="http://worldonline.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/min.js"></script>
    <!-- these files redundant to min.js
    <script type="text/javascript" src="http://worldonline.media.clients.ellingtoncms.com/static/ellington_defaults/2.2.0/javascript/apps/events.js"></script>
    <script type="text/javascript" src="http://worldonline.media.clients.ellingtoncms.com/static/ellington_defaults/2.2.0/javascript/lib/calendars.js"></script> -->
    <!-- <script type="text/javascript" src="http://worldonline.media.clients.ellingtoncms.com/static/ellington_defaults/2.2.0/javascript/lib/maps.js"></script> -->
    <!-- Use our own bug-fixed version of the maps.js. Once MPM fixes the bugs, we can use theirs. UPDATE: Looks like this is identical now.
    <script type="text/javascript" src="http://worldonline.media.clients.ellingtoncms.com/static/worldonline_defaults/javascript/maps.js"></script> -->
    <!-- these are redundant to min.js
    <script type="text/javascript" src="http://worldonline.media.clients.ellingtoncms.com/static/ellington_defaults/2.2.0/javascript/lib/modules.js"></script>
    <script type="text/javascript" src="http://worldonline.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/apps/places.js"></script>
    <script type="text/javascript" src="http://worldonline.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/apps/ratings.js"></script> -->

    <script type="text/javascript" src="http://worldonline.media.clients.ellingtoncms.com/static/worldonline_defaults/javascript/prerolls.js"></script>
    <!-- testing to see if videos work --> <script type="text/javascript" src="http://worldonline.media.clients.ellingtoncms.com/static/worldonline_defaults/javascript/swfobject2.js"></script>
    <script type="text/javascript" src="http://worldonline.media.clients.ellingtoncms.com/static/worldonline_defaults/javascript/jquery.template.js"></script>
    <script type="text/javascript" src="http://worldonline.media.clients.ellingtoncms.com/static/worldonline_defaults/javascript/quicksilver.score.js"></script>
    <script type="text/javascript" src="http://worldonline.media.clients.ellingtoncms.com/static/worldonline_defaults/javascript/jquery.livefilter.js"></script>

    <script type="text/javascript" src="http://worldonline.media.clients.ellingtoncms.com/static/ellington_default_old/javascript/jquery.carousel.js"></script>
    <script type="text/javascript" src="http://worldonline.media.clients.ellingtoncms.com/static/ellington_default_old/javascript/maps/map_maker.js"></script>
    <script type="text/javascript" src="http://worldonline.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/onload.js"></script>

    
    <script type="text/javascript" src="http://worldonline.media.clients.ellingtoncms.com/static/ellington_default_old/javascript/yahoo-dom-event.js"></script>
    <script type="text/javascript" src="http://worldonline.media.clients.ellingtoncms.com/static/ellington_default_old/javascript/flash.js"></script>
    <script type="text/javascript" src="http://worldonline.media.clients.ellingtoncms.com/static/ellington_default_old/javascript/audioplayer.js"></script>
      
    
    <link href="http://worldonline.media.clients.ellingtoncms.com/static/worldonline_defaults/javascript/video-js/video-js.css" rel="stylesheet">
    <script type="text/javascript" src="http://worldonline.media.clients.ellingtoncms.com/static/worldonline_defaults/javascript/video-js/video.js"></script>
    <script type="text/javascript">
       videojs.options.flash.swf = "http://worldonline.media.clients.ellingtoncms.com/static/worldonline_defaults/javascript/video-js/video-js.swf"
    </script>
    <script type="text/javascript" src="http://worldonline.media.clients.ellingtoncms.com/static/worldonline_defaults/javascript/video_player_v2.js"></script>

    
    
    <script type="text/javascript" src="http://worldonline.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/lib/cookies.js"></script>
    <script type="text/javascript" src="http://worldonline.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/lib/mobile_detect.js"></script>
    <script type="text/javascript">
      var cookie_value = Ellington.Cookies.get_cookie('template_preference');
      if (cookie_value === null) {
        if (Ellington.TabletDetect()) {
          Ellington.Cookies.set_cookie('template_preference', 'tablet');
          window.location.reload(true);
        }

        if (Ellington.MobileDetect()) {
          Ellington.Cookies.set_cookie('template_preference', 'mobile');
          window.location.reload(true);
        }
      } else if (cookie_value == 'mobile' || cookie_value == 'tablet') {
        if (window.location.host == "www2.kusports.com") {
          window.location.reload(true);
        }
      }
    </script>
    

    
  
  <!--[if lte IE 6]>
    <script type="text/javascript" src="http://worldonline.media.clients.ellingtoncms.com/static/kusports.com/javascript/jquery.ifixpng2.js"></script>
    <script type="text/javascript" charset="utf-8">
      $.ifixpng("http://worldonline.media.clients.ellingtoncms.com/static/kusports.com/images/misc/pixel.gif");
      $(function () {
        jQuery('img, .thumbnail, .ad, #userhood .hood-footer').ifixpng();
      });
    </script>
  <![endif]-->
    
  <script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') + 
    '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
    })();
  </script>
  
    <script type='text/javascript'>
      googletag.cmd.push(function() {
      googletag.defineSlot('/1024221/KU_lb', [728, 90], 'div-gpt-ad-1427129310758-0').addService(googletag.pubads()).setTargeting("Pos", "1");
      googletag.defineSlot('/1024221/KUS_halfPage', [300, 600], 'div-gpt-ad-1427129310758-1').addService(googletag.pubads());
      googletag.defineSlot('/1024221/KU_mr', [300, 250], 'div-gpt-ad-1427129310758-2').addService(googletag.pubads()).setTargeting("Pos", "1");
      googletag.defineSlot('/1024221/KU_mr', [300, 250], 'div-gpt-ad-1427129310758-3').addService(googletag.pubads()).setTargeting("Pos", "2");
      googletag.defineSlot('/1024221/KU_mr', [300, 250], 'div-gpt-ad-1427129310758-4').addService(googletag.pubads()).setTargeting("Pos", "3");
      googletag.defineSlot('/1024221/KU_mr', [300, 250], 'div-gpt-ad-1427129310758-5').addService(googletag.pubads()).setTargeting("Pos", "storyinline");
      googletag.defineSlot('/1024221/KUS_postStory', [320, 50], 'div-gpt-ad-1427129310758-6').addService(googletag.pubads());
      googletag.defineSlot('/1024221/KU_sr', [180, 150], 'div-gpt-ad-1427129310758-7').addService(googletag.pubads());
      googletag.defineSlot('/1024221/KU_pushdown', [970, 415], 'div-gpt-ad-1427129310758-8').addService(googletag.pubads());
      googletag.defineSlot('/1024221/KU_stickynote', [800, 600], 'div-gpt-ad-1427129310758-9').addService(googletag.pubads());
      googletag.defineSlot('/1024221/KU_button1', [120, 90], 'div-gpt-ad-1427129310758-10').addService(googletag.pubads()).setTargeting("Pos", "1");
      googletag.defineSlot('/1024221/KU_button1', [120, 90], 'div-gpt-ad-1427129310758-11').addService(googletag.pubads()).setTargeting("Pos", "2");
      googletag.defineSlot('/1024221/KU_countdown', [300, 50], 'div-gpt-ad-1427129310758-12').addService(googletag.pubads());
      googletag.defineSlot('/1024221/KU_ct', [468, 60], 'div-gpt-ad-1427129310758-13').addService(googletag.pubads());
      googletag.defineSlot('/1024221/KU_boardfooter', [468, 60], 'div-gpt-ad-1427129310758-14').addService(googletag.pubads());
      googletag.defineSlot('/1024221/KU_lb', [728, 90], 'div-gpt-ad-1427129310758-15').addService(googletag.pubads()).setTargeting("Pos", "2");
      googletag.defineSlot('/1024221/KU_mr', [300, 250], 'div-gpt-ad-1427129310758-16').addService(googletag.pubads()).setTargeting("Pos", "4"); 
      googletag.defineSlot('/1024221/KUS_richmedia', [1, 1], 'div-gpt-ad-1427129310758-17').addService(googletag.pubads());
      googletag.pubads().setTargeting("url", "/news/2018/sep/17/tom-keegan-growing-ku-football-fan-club-includes-k/");
      googletag.defineOutOfPageSlot('/1024221/KUS_OOP', 'div-gpt-ad-1427129310758-18').addService(googletag.pubads());
      //googletag.pubads().enableSingleRequest();
      googletag.pubads().collapseEmptyDivs();
      
googletag.pubads().setTargeting("Section", [ 'All sports', 'Football', 'Old kusports homepage. Do not use.', 'Men&#39;s Basketball', 'KU football', 'KU sports', 'Live from...', 'Videos']);

      googletag.enableServices();
      });
    </script>
  

  <!-- Facebook Pixel Code -->
  <script>
  !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
  n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
  document,'script','//connect.facebook.net/en_US/fbevents.js');

  fbq('init', '226738544330346');
  fbq('track', "PageView");</script>
  <noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=226738544330346&ev=PageView&noscript=1"
  /></noscript>
  <!-- End Facebook Pixel Code -->

  <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/theworldcompany-network/loader.js');
  </script>


   <script type="text/javascript" src="http://worldonline.media.clients.ellingtoncms.com/static/worldonline_defaults/javascript/csrf-injector.js"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/theworldcompany-network/loader.js',
  'tb_loader_script');
</script>

    
    <!-- test after extended -->

    <link type="application/rss+xml" rel="alternate" href="/rss/headlines/">

    
    <script type="text/javascript" src="http://worldonline.media.clients.ellingtoncms.com/static/ellington-ga.js?v=11"></script>
    
      <script>
        Ellington.analytics.init({trackingId:"UA-381152-3"});

      </script>
    

    
    
  </head>

  <body class="news story_detail light-blue" id="story_631195">
  <img height="1" width="1" style="border-style:none; position: absolute;" alt="" src="//insight.adsrvr.org/track/evnt/?adv=71kqd28j&ct=0:1yygqtov&fmt=3"/>
  
  <!-- new google Survey code -->
  <script type="text/javascript"> (function() {
  var ARTICLE_URL = window.location.href;
  var CONTENT_ID = 'everything'; document.write(
  '<scr'+'ipt '+ 'src="//survey.g.doubleclick.net/survey?site=66173232'+ '&amp;url='+encodeURIComponent(ARTICLE_URL)+
  (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ '&amp;random='+(new Date).getTime()+
  '" type="text/javascript">'+'\x3C/scr'+'ipt>');
  })(); </script>
  <!-- /Google Survey code -->




    <div id="page">
      
  <div id="logo">
    <img src="http://worldonline.media.clients.ellingtoncms.com/static/kusports.com/images/light/logotab.png" alt="">
  </div>
  <div id="header">
    <div class="wrapper">
      
        <p class="branding">
          <a href="/">KU Sports</a>
        </p>

        
        <form action="/search/" method="get" class="search" id="site_search">
          <p><input type="text" name="q" value="" class="search_input">
            <input type="submit" name="search" value="Search" class="search_button"></p>
        </form>
        


        
          <ul id="user_nav">
            
              <li class="user anonymous"><a class="loginlink" href="/accounts/login/">Log in / Sign up</a></li>
            

            
              <li><a href="/weblogs/">Staff Blogs</a></li>
              <li><a href="/videos/">Videos</a></li>
              <li><a href="/kusports_schedules/">Schedules</a></li>
              <li><a href="http://boards.kusports.com">Message Boards</a></li>
              <li><a href="https://seatgeek.com/kansas-jayhawks-basketball-tickets?aid=12341" onClick="_gaq.push(['_trackEvent', 'Tickets', 'KUS_header', '/news/2018/sep/17/tom-keegan-growing-ku-football-fan-club-includes-k/']);">Tickets</a></li>
              
              <li><a href="/app/download/">Apps</a></li>
              <li><a href="https://shop.ljworld.com/">Shop</a></li>
            
          </ul>
        


        
          <ul id="nav">
            <li><a href="/news/football">Football</a></li>
            <li><a href="/news/mens_basketball/">Men's Basketball</a></li>
            <li><a href="/news/womens_basketball/">Women's Basketball</a></li>
            <li><a href="/news/all-sports/">All Sports</a></li>
            <li><a href="/news/big_12/">Big 12</a></li>
            <li><a href="http://ljworld.com/">LJWorld</a></li>
          </ul>
        

        <div id="game">
          
            
            
              
                
                  <p class="next"><a href="/games/football/2018/sep/22/baylor-vs-kansas/"><strong>Next:</strong>
                    <small>
                      
                        Sep. 22
                      
                    </small>
                    / Kansas vs Baylor
                  </a></p>
                
              
            
          
        </div><!-- #game -->
      
    </div><!-- .wrapper -->
  </div><!-- #header -->

  
    <div class="ad horizontal_ad top_banner">
  <p><small>Advertisement</small></p>
  <div class="spot">
    <div id='div-gpt-ad-1427129310758-0' style='text-align: center;'>
      <script type='text/javascript'>
         googletag.cmd.push(function() { googletag.display('div-gpt-ad-1427129310758-0'); });
      </script>
    </div> 
  </div>
</div>  

  

  

  <div id="body">
    
      


      

      <div id="section_wrapper" class="">
        <div class="section_title">
          


        </div>

        <div id="content-wrapper" class="">
          <div class="breadcrumbs">
            
            
          </div>

          
            




<div class="story-title">
   <p class="date"><a href="/news/2018/sep/17/">Monday, September 17, 2018</a></p>

   
   <div class="share_widget">
      <ul>
        <li class="fb"><a title="Share this on Facebook" href="https://www.facebook.com/sharer.php?u=http%3A//www2.kusports.com/news/2018/sep/17/tom-keegan-growing-ku-football-fan-club-includes-k/&amp;t=Tom%20Keegan%3A%20Growing%20KU%20football%20fan%20club%20includes%20KU%20basketball" rel="popup" class="fb" onClick="_gaq.push(['_trackEvent', 'Social', 'kus_fb_share', '/news/2018/sep/17/tom-keegan-growing-ku-football-fan-club-includes-k/']);"><img src="http://worldonline.media.clients.ellingtoncms.com/static/worldonline_defaults/images/icons/fb.png" style="max-width: none;" /></a></li>
        <li class="twitter">
        <a title="Tweet this on Twitter" href="javascript: void(0)" onClick="
        window.open('https://twitter.com/intent/tweet?text=Tom%20Keegan%3A%20Growing%20KU%20football%20fan%20club%20includes%20KU%20basketball+http%3A//www2.kusports.com/news/2018/sep/17/tom-keegan-growing-ku-football-fan-club-includes-k/&via=kusports', 'windowname1', 'width=490, height=600');">
        <img src="http://worldonline.media.clients.ellingtoncms.com/static/worldonline_defaults/images/icons/twitter.png" style="max-width: none;" /></a></li>
        <li class="email"><a href="/mailfriend/303/631195/f9851657f8/" rel="popup(620x650)"><img src="http://worldonline.media.clients.ellingtoncms.com/static/worldonline_defaults/images/icons/email.png" style="max-width: none;" onClick="_gaq.push(['_trackEvent', 'Social', 'kus_email_share', '/news/2018/sep/17/tom-keegan-growing-ku-football-fan-club-includes-k/']);" /></a></li>
      </ul>
    </div>
    <h2 class="header">Tom Keegan: Growing <span class="caps">KU</span> football fan club includes <span class="caps">KU</span>&nbsp;basketball</h2>
    
  <div class="pre-story-tools">
    <p class="byline">By <a href="/staff/tom_keegan/">Tom Keegan</a></p>
  </div>
</div>


            <div class="content">
              
              

  
    
    <div class="lead_inline story_lead_photo">
      <div class="photo">
        
        <a href="/photos/2018/sep/15/327316/"><img src="http://worldonline.media.clients.ellingtoncms.com/img/croppedphotos/2018/09/17/ku_fbc_rutgers_09_1_t650.jpg?eec9ecda5f66de59a37bbdb23c6f48523261b548" alt="Kansas safety Mike Lee (11) celebrates before the cameras after returning an interception for a touchdown during the second quarter on Saturday, Sept. 15, 2018 at Memorial Stadium."></a>
        
      </div>

      
      <p class="byline">
        
          Photo by <a href="/staff/nick_krug/">Nick Krug</a>
        
      </p>
      

      <p class="caption">Kansas safety Mike Lee (11) celebrates before the cameras after returning an interception for a touchdown during the second quarter on Saturday, Sept. 15, 2018 at Memorial Stadium.</p>
    </div>
    
  

  













  <div class="story_body" id="story_body">
    <div class="story_inline_ad ad">
  <p><small>Advertisement</small></p>
  <div class="spot">
    <div id='div-gpt-ad-1427129310758-5' style="width: 300px; height: 250px;">
      <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1427129310758-5'); });
      </script>
    </div> 
  </div>
</div>

    
    <!-- Google surveys div -->
    <div class="p402_premium">
      
<p>Mike Lee, third-year starter for the Kansas football team, and basketball player Marcus Garrett both are skilled at intercepting passes and that’s not all they have in common. They both also happen to be big fans of Mike Lee.</p>
<p>Specifically, they are big fans of Lee’s running back skills, even though the junior from New Orleans plays safety for the 2-1 Jayhawks.</p>
<p>Lee did a masterful job of cutting across the field and following his blockers en route to a 31-yard interception return in Saturday’s 55-14 rout of Rutgers at David Booth Kansas Memorial Stadium.</p>
<p>“That’s what I told him,” Garrett said of Lee making a good running back. “I don’t know where he got that juke move.”</p>
<p>Perhaps from playing Madden?</p>
<p>“Probably Madden,” Garrett agreed. “He’s very good at it.”</p>
<p>Garrett said he and Lee are “close friends,” and got to know each other from taking classes together. He called Lee “very funny.”</p>
<p>Lee was smiling, but not necessarily joking, when he said of conversations with KU coaches, “I tried to tell them I’ve got running back skills, but they don’t listen to me. They see now.”</p>
<p>Lee looked very much like a running back on the play, but Kansas is well stocked at that position with Pooka Williams, Khalil Herbert, Dom Williams and Deron Thompson.</p>
<p>He’ll be needed Saturday in Waco at safety against Charlie Brewer, the Baylor quarterback who, as a freshman last season, riddled the KU secondary for 315 yards and three touchdowns, completing 23 of 29 passes in a 38-9 blowout.</p>
<p>Garrett will be watching Saturday from Lawrence, rooting for more than just Lee.</p>
<p>“I think we’re playing great right now,” Garrett said. “I feel like if we had Pooka the first game, we’d be undefeated right now.”</p>
<p>Garrett said he last played football in middle school, when he was a receiver and safety.</p>
<p>“When I got to high school, my (basketball) coaches didn’t let me play football, too,” he said. “Football’s actually my favorite sport.”</p>
<p>His favorite team?</p>
<p>“I’m a huge Alabama fan, huge Alabama fan,” Garrett said. “I once was a Texas Longhorns fan when Vince Young was there.”</p>
<p>Frontrunner? Maybe a little of that, but he had another explanation for getting hooked on Alabama football.</p>
<p>“My uncle’s a running backs coach and Alabama always produces good running backs,” Garrett said.</p>
<p>The Crimson Tide have had two Heisman Trophy winners at running back during Garrett’s viewing years: Mark Ingram (2009) and Derrick Henry (2015).</p>
<p>Garrett is giving equal love now to the Kansas football team, which, by the way, is tied for the national lead with Alabama with three interception returns for touchdowns.</p>
<p>“Oh yeah, big fan,” he said. “One of my close friends is Mike Lee, so I definitely watch (KU) football a lot.”</p>
<p>Perhaps getting a little ahead of myself, I asked Garrett for which team he would root if Alabama and Kansas were to meet in a bowl game.</p>
<p>“Ooh,” he said. “I think I wouldn’t even care who won that game. I’d be happy either way it goes.”</p>
<p>That potential matchup comes from a fantasy world. Back to reality: Kansas, a football program that is 4-74 in its past 78 Big 12 football games, is headed to Waco to play Baylor, which has won its past eight games in the series by an average score of 50-13, and it’s not a reach to think Kansas has a legitimate shot at an upset.</p>
<p>Baylor opened Sunday afternoon as a 9.5-point favorite, and within 24 hours, the betting public had moved the line to 7.5. Clearly, Pooka Williams highlights have been making the rounds, not to mention the highlight of Lee’s pretty fair Pooka Williams impersonation.</p>

    

    </div><!-- Google surveys div -->

    <!-- Google surveys post story script -->
    
      <script type="text/javascript"> try { _402_Show(); } catch(e) {}</script>
    
    <!-- /Google surveys script -->

  </div>
  <script type="text/javascript" charset="utf-8">
    if ($('#story_body>p').length >= 6) {
      inlines = $('.inline');
      
      if (inlines.length == 0) {
    //    inline_ad = $('.story_inline_ad');
    //    inline_ad.remove();
    //    $('#story_body>p:eq(1)').after(inline_ad);
      }
    }
  </script>


  
  <style>
  .t402-elided { display:none; }
  </style>


  













<div class="content_tools">
<ul class="content_tools">

  <li><a href="?print">Print</a></li>

  

  

  

  

  
    
      <li class="favorite"><a href="/social/favorites/stories/add/631195/">Favorite</a></li>
    
  

  

  

  

  

  <li><a href="/news/2018/sep/17/tom-keegan-growing-ku-football-fan-club-includes-k/#comments">2 comments</a></li>

  
</ul>
<div class="sharing_tools">
  <ul class="sharing_links">
    
    <li class="email"><a href="/mailfriend/303/631195/f9851657f8/" rel="popup(620x650)">E-mail to a friend</a></li>
    <li class="facebook"><a title="Share this on Facebook" href="https://www.facebook.com/sharer.php?u=http%3A//www2.kusports.com/news/2018/sep/17/tom-keegan-growing-ku-football-fan-club-includes-k/&amp;t=Tom%20Keegan%3A%20Growing%20KU%20football%20fan%20club%20includes%20KU%20basketball" rel="popup">Facebook</a></li>
    <li class="twitter"><a title="Tweet this on Twitter" href="javascript: void(0)" onclick="window.open('https://twitter.com/share?url=http%3A//www2.kusports.com/news/2018/sep/17/tom-keegan-growing-ku-football-fan-club-includes-k/&amp;text=%E2%80%9CTom%20Keegan%3A%20Growing%20KU%20football%20fan%20club%20includes%20KU%20basketball%E2%80%9D%20on%20KUsports.com%3A%20', 'windowname1', 'width=490, height=600'); return false;">Tweet</a></li>
    <li class="linkedin"><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A//www2.kusports.com/news/2018/sep/17/tom-keegan-growing-ku-football-fan-club-includes-k/">LinkedIn</a></li>
    <li class="stumbleupon"><a href="http://www.stumbleupon.com/submit?url=http%3A//www2.kusports.com/news/2018/sep/17/tom-keegan-growing-ku-football-fan-club-includes-k/">StumbleUpon</a></li>
    <li class="google"><a href="https://plusone.google.com/_/+1/confirm?hl=en&url=http%3A//www2.kusports.com/news/2018/sep/17/tom-keegan-growing-ku-football-fan-club-includes-k/" rel="popup">Google +</a></li>
  </ul>
  <ul class="extended_sharing">
    <!--<li class="esl deliciouso"><a title="Bookmark this on Delicious" href="http://www.delicious.com/save" onclick="window.open('http://www.delicious.com/save?v=5&amp;noui&amp;jump=close&amp;url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title), 'delicious','toolbar=no,width=550,height=550'); return false;">Delicious</a></li>
    <li class="esl diggo"><a href="http://digg.com/submit?url=http%3A//www2.kusports.com/news/2018/sep/17/tom-keegan-growing-ku-football-fan-club-includes-k/">Digg</a></li>-->
    <li class="esl tumblr"><a href="http://www.tumblr.com/share/link?url=http%3A//www2.kusports.com/news/2018/sep/17/tom-keegan-growing-ku-football-fan-club-includes-k/" title="Share on Tumblr">Tumblr</a></li>
    <li class="esl wordpress"><a href="http://www.addtoany.com/add_to/wordpress?linkurl=http%3A//www2.kusports.com/news/2018/sep/17/tom-keegan-growing-ku-football-fan-club-includes-k/">Wordpress</a></li>
    <li class="esl reddit"><a href="http://reddit.com/submit?url=http%3A//www2.kusports.com/news/2018/sep/17/tom-keegan-growing-ku-football-fan-club-includes-k/">Reddit</a></li>
    <li>
      <p>Copy and paste the link:
        <input type="text" name="link" value="http://www2.kusports.com/news/2018/sep/17/tom-keegan-growing-ku-football-fan-club-includes-k/"></p>
    </li>
  </ul>
</div>
</div>


  

  
    
    
    <!-- SUCCESS -->
      <div class="recommended">
        <h3>More like this story on KUsports.com</h3>
        <ul>
          
            <li><a href="/news/2018/sep/15/tom-keegan-pooka-williams-fast-learner-and-runner/">Tom Keegan: Pooka Williams a fast learner and runner </a></li>
          
            <li><a href="/news/2018/aug/31/ku-safety-mike-lee-prepared-battle-familiar-faces-/">KU safety Mike Lee prepared to battle familiar faces on Nicholls roster</a></li>
          
            <li><a href="/news/2018/sep/11/tom-keegan-mike-lee-early-key-kansas-recruiting-lo/">Tom Keegan: Mike Lee early key to Kansas recruiting in Louisiana</a></li>
          
        </ul>
      </div>
    
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>

  

  
  
  
    

<div id="comments">
  
  
  
  
    

    

      

    

    
      
      

<h3 class="header">Comments</h3>

  <div class="list comment_list">
  
     
     <!-- count: 1 -->
        




<div class="item comment  comment_depth_1" id="c2675452">
  
  
  
  
  
    
        
    
    <div class="avatar">
      <a rel="none" class="avatar_link" href="/users/rockchalk1990/">
        <img class="avatar_img" src="http://worldonline.media.clients.ellingtoncms.com/img/profiles/2010/Feb/04/7097skullthreeavonehun_r48x48.jpg?5dda7ebe3a0a47b731bc018fa5259827222aab62" title="rockchalk1990" alt="">
      </a>
    </div>
    <div class="comment_text">
      <h4>
        <a class="user" id="user_24740" href="/users/rockchalk1990/" title="rockchalk1990">
        
           Andy Tweedy
        
        </a>
        <span class="datetime"><a href="#c2675452">2 hours, 53 minutes ago</a></span>
      </h4>

      

      
        <p>I'm probably not the only one who is shocked at the 2-1 record, esp since the loss was the only game I thought we'd probably win. But it sure takes some of the suck out of Fall, at least for now! Keep it up 'Hawks!!!</p>
      

      

<div class="vote_box">
       
          <div class="vote_form single"><a class="upvote" href="/accounts/login/?next=/news/2018/sep/17/tom-keegan-growing-ku-football-fan-club-includes-k/"><span class="vote_count">0</span></a></div>
        
</div>

      
      
        
        <div class="reply_form_wrapper" style="display:none;">
         
        </div>
      
      <ul class="footer">
        
          
            <li class="signin"><a href="#login">Sign in to reply</a></li>
          
        
        
          
          
            <li class="suggest_removal"><a href="/accounts/login/?next=/news/2018/sep/17/tom-keegan-growing-ku-football-fan-club-includes-k/">Sign in to suggest removal</a>
</li>
          
        
        
      </ul>
    </div>
  


</div>

     
     <!-- count: 2 -->
        




<div class="item comment comment_reply comment_depth_2" id="c2675454">
  
  
  
  
  
    
        
    
    <div class="avatar">
      <a rel="none" class="avatar_link" href="/users/jross1972/">
        <img class="avatar_img" src="http://worldonline.media.clients.ellingtoncms.com/img/profiles/2013/May/31/_profile_r48x48.jpg?5dda7ebe3a0a47b731bc018fa5259827222aab62" title="jross1972" alt="">
      </a>
    </div>
    <div class="comment_text">
      <h4>
        <a class="user" id="user_23804" href="/users/jross1972/" title="jross1972">
        
           Joe Ross
        
        </a>
        <span class="datetime"><a href="#c2675454">1 hour, 57 minutes ago</a></span>
      </h4>

      

      
        <div><p>This just in:  Kansas fans WANT FOOTBALL!</p>
<p>..."WINNING" football.<br></p>
<p>It's fun to see Kansas fans excited about football again.  Two wins and the enthusiasm is nearly unbridled.  Has some people thinking Kansas could walk into Baylor, play a game, and walk out with a win.</p>
<p>I mean...even COMPETITIVE football!  Please Sweet Baby Jesus!  PLEASE!  These games have been fun to watch.  It's been 10 years since football has brought a smile to our faces.  One understands the rapture after a mere 2 wins, don't they?</p>
<p>(P.S.  Pooka would have made us 3-0, and at <em>that</em> record, the doors would have been blown off the hinges)</p></div>
      

      

<div class="vote_box">
       
          <div class="vote_form single"><a class="upvote" href="/accounts/login/?next=/news/2018/sep/17/tom-keegan-growing-ku-football-fan-club-includes-k/"><span class="vote_count">1</span></a></div>
        
</div>

      
      
        
        <div class="reply_form_wrapper" style="display:none;">
         
        </div>
      
      <ul class="footer">
        
          
            <li class="signin"><a href="#login">Sign in to reply</a></li>
          
        
        
          
          
            <li class="suggest_removal"><a href="/accounts/login/?next=/news/2018/sep/17/tom-keegan-growing-ku-football-fan-club-includes-k/">Sign in to suggest removal</a>
</li>
          
        
        
      </ul>
    </div>
  


</div>

      
  
 </div>
    

      
    
  

  
  

  
    
      
      
        




  <h3>Sign in to comment</h3>
  



<div id="login">
 <a style="display: inline-block; margin: 20px 0px;" class="button" href="/accounts/login/?next=/news/2018/sep/17/tom-keegan-growing-ku-football-fan-club-includes-k/">Login/Signup</a>
</div>



      
    
  
</div>

  
  


            </div><!-- .content -->
          
        </div><!-- #content-wrapper -->

        
          <div class="section_sidebar">
            


          </div>
          <hr class="section_hr">
        
      </div><!-- #section_wrapper -->

      
        <div id="sidebar">
          
            
            

            
            <div id="primary_ad">
              
  
                <div class="ad"> 
 <div class="spot">
   <div id='div-gpt-ad-1427129310758-1' class="ad">
    <script type='text/javascript'>
     googletag.cmd.push(function() { googletag.display('div-gpt-ad-1427129310758-1'); });
    </script>
   </div>
 </div>
</div> 

                <div class="ad"><!-- 300x250 template -->
  <p><small>Advertisement</small></p>
  <div class="spot">
     <div id='div-gpt-ad-1427129310758-2' style='width:300px; height:250px;'>
        <script type='text/javascript'>
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1427129310758-2'); });
        </script>
     </div> 
  </div>
</div>


                <div class="ad">
  <p><small>Advertisement</small></p>
  <div class="spot">
     <div id='div-gpt-ad-1427129310758-3' style='width:300px; height:250px;'>
        <script type='text/javascript'>
           googletag.cmd.push(function() { googletag.display('div-gpt-ad-1427129310758-3'); });
        </script>
     </div> 
  </div>
</div>

              

  

   <div class="ad" style="background: #fff; padding: 15px;">
    <div class="taboola">
	<div id="taboola-right-rail-article-thumbnails"></div>
	<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({
	    mode: 'alternating-thumbnails-rr',
	    container: 'taboola-right-rail-article-thumbnails',
	    placement: 'Right Rail Article Thumbnails',
	    target_type: 'mix'
	  });
	</script>
</div>
   </div>

            </div>
            

            <div id="sidebar_secondary">
              
              <div class="deals_widget">
	<style>
		.deals_widget { margin-bottom: 30px; }
    	.deals_widget h2 { font-size: 27px; margin: 12px 0; }
    	.deals_widget p { font-size: 14px; line-height: 21px; margin-bottom: 15px; }
    	#nimbleBuyWidget15812 { background: #fff; }
	</style>
	<div id='div-gpt-ad-1427129310758-16'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1427129310758-16'); });
		</script>
	</div>
</div>

              
            </div>

            <div id="sidebar_main" class="sidebar">
              

  
                





<h3 class="premodule">Latest</h3>
<div class="module sidebar_content">
  
  <h2><a href="/news/">Headlines</a></h2>
  <ul>
    
    <li><a href="/news/2018/sep/17/tom-keegan-growing-ku-football-fan-club-includes-k/">Tom Keegan: Growing KU football fan club includes KU basketball <small>September 17, 2018</small></a></li>
    
    <li><a href="/news/2018/sep/17/early-bed-early-rise-boot-camp-and-running-kansas-/">Early to bed, early to rise: Boot camp off and running for Kansas basketball <small>September 17, 2018</small></a></li>
    
    <li><a href="/news/2018/sep/17/1-fewer-game-competition-ku-rb-pooka-williams-lead/">In 1 fewer game than competition, KU RB Pooka Williams leads Big 12 in rushing yards <small>September 17, 2018</small></a></li>
    
    <li><a href="/news/2018/sep/17/christian-braun-commitment/">Christian Braun commitment evokes memories of a former Jayhawk great <small>September 17, 2018</small></a></li>
    
    <li><a href="/news/2018/sep/16/tom-keegan-run-game-brings-out-best-kus-improving-/">Tom Keegan: Run game brings out best in KU's improving offensive line <small>September 16, 2018</small></a></li>
    
    <li class="more"><a href="/news/">More headlines</a></li>
  </ul>
  <h2><a href="/photos/galleries/">Photo galleries</a></h2>
  <ul class="galleries">
    
    <li><a href="/photos/galleries/2018/sep/15/ku-football-vs-rutgers/">KU football vs. Rutgers <small><img src="http://worldonline.media.clients.ellingtoncms.com/img/photos/2018/09/15/ku_fbc_rutgers_01_r50x40.jpg?ad8d1b116c121fbc85d2e92ba6430d59959ea093"> <img src="http://worldonline.media.clients.ellingtoncms.com/img/photos/2018/09/15/ku_fbc_rutgers_02_r50x40.jpg?ad8d1b116c121fbc85d2e92ba6430d59959ea093"> <img src="http://worldonline.media.clients.ellingtoncms.com/img/photos/2018/09/15/ku_fbc_rutgers_03_r50x40.jpg?ad8d1b116c121fbc85d2e92ba6430d59959ea093"> <img src="http://worldonline.media.clients.ellingtoncms.com/img/photos/2018/09/15/ku_fbc_rutgers_29_r50x40.jpg?ad8d1b116c121fbc85d2e92ba6430d59959ea093"> <img src="http://worldonline.media.clients.ellingtoncms.com/img/photos/2018/09/15/ku_fbc_rutgers_4_r50x40.jpg?ad8d1b116c121fbc85d2e92ba6430d59959ea093"> </small></a></li>
    
    <li><a href="/photos/galleries/2018/sep/08/ku-football-central-michigan/">KU football at Central Michigan <small><img src="http://worldonline.media.clients.ellingtoncms.com/img/photos/2018/09/08/1A_r50x40.JPG?ad8d1b116c121fbc85d2e92ba6430d59959ea093"> <img src="http://worldonline.media.clients.ellingtoncms.com/img/photos/2018/09/08/AP18251746554497_r50x40.jpg?ad8d1b116c121fbc85d2e92ba6430d59959ea093"> <img src="http://worldonline.media.clients.ellingtoncms.com/img/photos/2018/09/08/AP18251740452415_r50x40.jpg?ad8d1b116c121fbc85d2e92ba6430d59959ea093"> <img src="http://worldonline.media.clients.ellingtoncms.com/img/photos/2018/09/08/CRG_5953_r50x40.JPG?ad8d1b116c121fbc85d2e92ba6430d59959ea093"> <img src="http://worldonline.media.clients.ellingtoncms.com/img/photos/2018/09/08/CRG_5794_r50x40.JPG?ad8d1b116c121fbc85d2e92ba6430d59959ea093"> </small></a></li>
    
    <li><a href="/photos/galleries/2018/sep/01/photo-gallery-kansas-vs-nicholls-state/">Photo gallery: Kansas vs. Nicholls State <small><img src="http://worldonline.media.clients.ellingtoncms.com/img/photos/2018/09/01/ku_fbc_nsu_1_r50x40.jpg?ad8d1b116c121fbc85d2e92ba6430d59959ea093"> <img src="http://worldonline.media.clients.ellingtoncms.com/img/photos/2018/09/01/ku_fbc_nsu_2_r50x40.jpg?ad8d1b116c121fbc85d2e92ba6430d59959ea093"> <img src="http://worldonline.media.clients.ellingtoncms.com/img/photos/2018/09/01/ku_fbc_nsu_3_r50x40.jpg?ad8d1b116c121fbc85d2e92ba6430d59959ea093"> <img src="http://worldonline.media.clients.ellingtoncms.com/img/photos/2018/09/01/ku_fbc_nsu_4_r50x40.jpg?ad8d1b116c121fbc85d2e92ba6430d59959ea093"> <img src="http://worldonline.media.clients.ellingtoncms.com/img/photos/2018/09/01/ku_fbc_nsu_5_r50x40.jpg?ad8d1b116c121fbc85d2e92ba6430d59959ea093"> </small></a></li>
    
    <li><a href="/photos/galleries/2018/aug/20/chris-thompson-winco-foods-portland-open/">Chris Thompson at WinCo Foods Portland Open <small><img src="http://worldonline.media.clients.ellingtoncms.com/img/photos/2018/08/19/thompson3_r50x40.jpg?ad8d1b116c121fbc85d2e92ba6430d59959ea093"> <img src="http://worldonline.media.clients.ellingtoncms.com/img/photos/2018/08/19/thompson2_r50x40.jpg?ad8d1b116c121fbc85d2e92ba6430d59959ea093"> <img src="http://worldonline.media.clients.ellingtoncms.com/img/photos/2018/08/19/_D856056-300DPI_r50x40.jpg?ad8d1b116c121fbc85d2e92ba6430d59959ea093"> <img src="http://worldonline.media.clients.ellingtoncms.com/img/photos/2018/08/19/_D856078-300DPI_r50x40.jpg?ad8d1b116c121fbc85d2e92ba6430d59959ea093"> <img src="http://worldonline.media.clients.ellingtoncms.com/img/photos/2018/08/19/_D855938-300DPI_r50x40.jpg?ad8d1b116c121fbc85d2e92ba6430d59959ea093"> </small></a></li>
    
    <li class="more"><a href="/photos/galleries/">More photo galleries</a></li>
  </ul>
  <h2><a href="/photos/">Photos</a></h2>
  <ul class="latest-photos">
    
    <li><a href="/photos/2018/sep/17/327341/"><img src="http://worldonline.media.clients.ellingtoncms.com/img/photos/2018/09/17/Screen_Shot_2018-09-17_at_5.07.33_PM_r90x60.png?781011941c6c07bdfc65b7b14fce7e91909b1ea6" title="Monday, Sept. 17, 2018, was a feet-shuffling, legs-turning, lungs-working-overtime kind of morning for the members of the Kansas basketball program, who kicked off another year of Bill Self boot camp at 6 a.m., at the Jayhawks’ practice gym. "> </a></li>
    
    <li><a href="/photos/2018/sep/17/327340/"><img src="http://worldonline.media.clients.ellingtoncms.com/img/photos/2018/09/17/CBraun_r90x60.jpg?781011941c6c07bdfc65b7b14fce7e91909b1ea6" title="Blue Valley Northwest senior Christian Braun, who orally committed to KU on Monday, is shown here during an AAU event in Lawrence this summer with MOKAN Elite. "> </a></li>
    
    <li><a href="/users/photos/2018/sep/17/327339/"><img src="http://worldonline.media.clients.ellingtoncms.com/img/photos/2018/09/17/braun_r90x60.jpg?781011941c6c07bdfc65b7b14fce7e91909b1ea6" title="Christian Braun"> </a></li>
    
    <li><a href="/photos/2018/sep/16/327338/"><img src="http://worldonline.media.clients.ellingtoncms.com/img/photos/2018/09/16/KUVB_and_UNCG1_r90x60.jpg?781011941c6c07bdfc65b7b14fce7e91909b1ea6" title="The UNC Greensboro volleyball team poses for a photo with the Jayhawks prior to the match Saturday evening. Kansas swept UNC Greensboro in back-to-back matches to improve to 6-4."> </a></li>
    
    <li><a href="/photos/2018/sep/15/327337/"><img src="http://worldonline.media.clients.ellingtoncms.com/img/photos/2018/09/15/ku_fbc_rutgers_29_r90x60.jpg?781011941c6c07bdfc65b7b14fce7e91909b1ea6" title="Kansas head coach David Beaty applauds a defensive stop during the fourth quarter on Saturday, Sept. 15, 2018 at Memorial Stadium."> </a></li>
    
    <li><a href="/photos/2018/sep/15/327336/"><img src="http://worldonline.media.clients.ellingtoncms.com/img/photos/2018/09/15/ku_fbc_rutgers_28_r90x60.jpg?781011941c6c07bdfc65b7b14fce7e91909b1ea6" title="Kansas running back Deron Thompson (26) celebrates a touchdown with fans in the north end zone during the fourth quarter on Saturday, Sept. 15, 2018 at Memorial Stadium."> </a></li>
    
    <li><a href="/photos/2018/sep/15/327335/"><img src="http://worldonline.media.clients.ellingtoncms.com/img/photos/2018/09/15/ku_fbc_rutgers_27_r90x60.jpg?781011941c6c07bdfc65b7b14fce7e91909b1ea6" title="Kansas running back Deron Thompson (26) takes off on a touchdown run past Rutgers defensive back Tre Avery (4) during the fourth quarter on Saturday, Sept. 15, 2018 at Memorial Stadium."> </a></li>
    
    <li><a href="/photos/2018/sep/15/327334/"><img src="http://worldonline.media.clients.ellingtoncms.com/img/photos/2018/09/15/ku_fbc_rutgers_26_r90x60.jpg?781011941c6c07bdfc65b7b14fce7e91909b1ea6" title="Kansas head coach David Beaty laughs with Kansas running back Pooka Williams Jr. (1) during the fourth quarter on Saturday, Sept. 15, 2018 at Memorial Stadium."> </a></li>
    
    <li><a href="/photos/2018/sep/15/327333/"><img src="http://worldonline.media.clients.ellingtoncms.com/img/photos/2018/09/15/ku_fbc_rutgers_25_r90x60.jpg?781011941c6c07bdfc65b7b14fce7e91909b1ea6" title="Kansas linebacker Keith Loneker Jr. (47) puts a hit on Rutgers running back Raheem Blackshear (2) during the fourth quarter on Saturday, Sept. 15, 2018 at Memorial Stadium."> </a></li>
    
    <li><a href="/photos/2018/sep/15/327332/"><img src="http://worldonline.media.clients.ellingtoncms.com/img/photos/2018/09/15/ku_fbc_rutgers_24_r90x60.jpg?781011941c6c07bdfc65b7b14fce7e91909b1ea6" title="Kansas running back Pooka Williams Jr. (1) takes off on a touchdown run during the fourth quarter on Saturday, Sept. 15, 2018 at Memorial Stadium."> </a></li>
    
    <li><a href="/photos/2018/sep/15/327331/"><img src="http://worldonline.media.clients.ellingtoncms.com/img/photos/2018/09/15/ku_fbc_rutgers_23_r90x60.jpg?781011941c6c07bdfc65b7b14fce7e91909b1ea6" title="Kansas quarterback Miles Kendrick (8) throws behind his offensive line during the third quarter on Saturday, Sept. 15, 2018 at Memorial Stadium."> </a></li>
    
    <li><a href="/photos/2018/sep/15/327330/"><img src="http://worldonline.media.clients.ellingtoncms.com/img/photos/2018/09/15/ku_fbc_rutgers_22_r90x60.jpg?781011941c6c07bdfc65b7b14fce7e91909b1ea6" title="Kansas linebacker Joe Dineen Jr. (29) celebrates an interception by Kansas cornerback Corione Harris (2) during the third quarter on Saturday, Sept. 15, 2018 at Memorial Stadium."> </a></li>
    
    <li class="more"><a href="/photos/">More photos</a></li>
  </ul>
  <h2><a href="/photos/galleries/">Podcasts</a></h2>
  <ul class="podcasts">
    
    <li><a href="/podcasts/ku-sports-hour/2018/sep/10/pooka-williams-hour/"><small>KU Sports Hour</small> The Pooka Williams Hour <small>September 10, 2018</small></a></li>
    
    <li><a href="/podcasts/ku-sports-hour/2018/sep/06/ku-football-fan-mailbag-so-many-questions-and-answ/"><small>KU Sports Hour</small> KU football fan mailbag: So many questions and answers <small>September 6, 2018</small></a></li>
    
    <li><a href="/podcasts/ku-sports-hour/2018/sep/06/recruiting-trail-2019-prospects-start-taking-visit/"><small>KU Sports Hour</small> The Recruiting Trail: 2019 prospects start taking visits and one emerging player to keep an eye on <small>September 6, 2018</small></a></li>
    
    <li><a href="/podcasts/ku-sports-hour/2018/aug/30/diving-deep-jayhawks-roster-ahed-ku-footballs-open/"><small>KU Sports Hour</small> Diving deep into the Jayhawks&#39; roster ahead of KU football&#39;s opener <small>August 30, 2018</small></a></li>
    
    <li class="more"><a href="/photos/galleries/">More podcasts</a></li>
  </ul>
</div>

              


            </div>

            <div id="secondary_ad">
              
                <div class="ad">
  <p><small>Advertisement</small></p>
  <div class="spot">
     <div id='div-gpt-ad-1427129310758-4' style='width:300px; height:250px;'>
       <script type='text/javascript'>
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1427129310758-4'); });
       </script>
     </div> 
  </div>
</div>

              
            </div>

            <div id='div-gpt-ad-1427129310758-17'>
              <script type='text/javascript'>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1427129310758-17'); });
              </script>
            </div>
            <!-- /1024221/KUS_OOP -->
            <div id='div-gpt-ad-1427129310758-18'>
              <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1427129310758-18'); });
              </script>
            </div>

            <div id="sidebar_post">
              
            </div>
          
        </div><!-- #sidebar -->
      

      <div class="clear"></div> 
    
  </div><!-- #body -->

  <div id="footer">

    
      <div class="nav">
        




  
  
  
  
  
  

  <div class="col">
    <h4>You</h4>
    <ul>
      
      <li><a href="/accounts/login/">Login / Sign up</a></li>
      
    </ul>

    <h4>KU Fans</h4>
<ul>
  <li><a href="/polls/">Polls</a></li>
  <li><a href="/discussions/">Discussions</a></li>
  <li><a href="/photos/galleries/sets/fan_photos/">Fan Photos</a></li>
  <li><a href="http://boards.kusports.com">Message boards</a></li>
  <li><a href="https://www.facebook.com/KUsportsdotcom/">Facebook</a></li>
  <li><a href="http://twitter.com/kusports/">Twitter</a></li>
</li></ul>
  </div>

  <div class="col">
    <h4>Essentials</h4>
<ul>
	<li><a href="http://www2.ljworld.com/news/champions2008/">Self-made Champions</a></li>
	<li><a href="https://shop.ljworld.com/">Merchandise</a></li>
	<li><a href="/news/columns/">Columns</a></li>
	<li><a href="/weblogs/staff/">Blogs</a></li>
	<li><a href="/schedules/">Schedules</a></li>
	<li><a href="/chats/archive/">Chat transcripts</a></li>
	<li><a href="https://seatgeek.com/kansas-jayhawks-basketball-tickets?aid=12341" onClick="_gaq.push(['_trackEvent', 'Tickets', 'KUS_footer', 'kusports.com']);">Tickets</a></li>
        <li><a href="https://geo.itunes.apple.com/us/app/kusports.com/id389444893?mt=8">iPhone App</a></li>
        <li><a href="https://play.google.com/store/apps/details?id=com.whiz.kusports">Android App</a></li>

</ul>
  </div>

  <div class="col">
    <h4>Multimedia</h4>
<ul>
	<li><a href="/videos/">Videos</a></li>
	<li><a href="/podcasts/">Podcasts</a></li>
	<li><a href="/photos/">Photos</a></li>
	<li><a href="/photos/galleries/sets/">Photo galleries</a></li>
	<li><a href="/audioclips/">Audio</a></li>
</ul>
<h4>Miscellaneous</h4>
<ul>
  <li><a href="/destinations/road-hawks/">KU fan travel guide</a></li>
  <li><a href="http://www.kuathletics.com/staff.aspx">KAI directory</a></li>
  <li><a href="http://www.kualumni.org/chapters/watchsites/">KU Alumni Assoc. Watch Party Sites</a></li>
</ul>
  </div>

  <div class="col">
      <h4>Football</h4>
  <ul>	
    <li><a href="/news/football/">Full coverage</a></li>
    <li><a href="/schedules/football/2017/kansas/">’17 Schedule</a></li>
    <li><a href="http://www2.kusports.com/documents/2017/jul/21/2017-kansas-football-roster/">’17 Roster</a></li>
    <li><a href="http://boards.kusports.com/ubb/postlist.php?Cat=&amp;Board=football">Message Boards</a></li>
    <li><a href="/news/football/2008/orange_bowl/">’08 Orange Bowl</a></li>
    <li><a href="/news/football/recruiting">Recruiting</a></li>
    <li><a href="/football/virtual_stadium_seating2/">Virtual Memorial Stadium</a></li>
    <li><a href="/news/football/hawks_nfl/">’Hawks in the NFL</a></li>
    <li><a href="/hawktrax/football/">Hawktrax</a></li>
  </ul>

  </div>

  <div class="col">
    <h4>Men’s Basketball</h4>
<ul>	
<li><a href="/news/mens_basketball/">Full coverage</a></li>			
<li><a href="http://www2.kusports.com/schedules/mens-basketball/2017-18/kansas/">’17-’18 Schedule</a></li>
<li><a href="http://www2.kusports.com/documents/2017/aug/22/2017-18-kansas-mens-basketball-roster/">’17-’18 Roster</a></li>	
<li><a href="http://boards.kusports.com/ubb/postlist.php?Cat=&amp;Board=basketball">Message Boards</a></li>	
<li><a href="http://www2.ljworld.com/news/champions2008/">’08 KU National Championship</a></li>
<li><a href="/news/mens_basketball/2010-11_timeline/">2010-11 Timeline</a></li>
<li><a href="/news/mens_basketball/recruiting/">Recruiting</a></li>		
<li><a href="/news/mens_basketball/hawks_nba/">’Hawks in the NBA</a></li>
<li><a href="/hawktrax/basketball/">Hawktrax</a></li>
<li><a href="https://seatgeek.com/kansas-jayhawks-basketball-tickets?aid=12341 ">Tickets</a></li>
</ul>
  </div>

  <div class="col">
    <h4>Other Sports</h4>
<ul>	
	<li><a href="/news/womens_basketball/">Women’s Basketball</a></li>
	<li><a href="/news/baseball/">Baseball</a></li>
	<li><a href="/news/softball/">Softball</a></li>
	<li><a href="/news/track_field/">Track &amp; Field</a></li>
	<li><a href="/news/cross_country/">Cross Country</a></li>
	<li><a href="/news/mens_golf/">Men’s Golf</a></li>
	<li><a href="/news/womens_golf/">Women’s Golf</a></li>
	<li><a href="/news/soccer/">Soccer</a></li>
	<li><a href="/news/swimming/">Swimming</a></li>
	<li><a href="/news/rowing/">Rowing</a></li>
	<li><a href="/news/tennis/">Tennis</a></li>
	<li><a href="/news/volleyball/">Volleyball</a></li>
	<li><a href="/news/bowling/">Bowling</a></li>
</ul>

  </div>


      </div>

      

      
      <div id='div-gpt-ad-1427129310758-15' style='width:728px; height:90px; margin: 20px auto;'>
        <script type='text/javascript'>
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1427129310758-15'); });
        </script>
      </div>
      

      

      <p>Contents of this site are <a href="/site/copyright/">&copy; Copyright</a> 2018 by Lawrence Journal-World.</p>
      <p><a href="/site/feedback/">Site feedback</a> /
        <a href="/about_us/">About us</a> /
        <a href="/site/contact/">Contact Us</a> /
        <a href="/site/rules/">Terms of service</a> /
        <a href="/legal/dmca/"><span class="caps">DMCA</span> Notice</a> /
        <a href="/site/advertise/">Advertise</a> /
        <a href="https://rn12.ultipro.com/WOR1007/JobBoard/ListJobs.aspx?__vt=ExtCan">Jobs</a></p>
    
  </div><!-- #footer -->

    </div>
    
  <div id="userhood" style="display:none">
    <div class="wrapper">
    
      <div class="hood">
        <div class="login">
          <form action="/accounts/login/" method="post" class="login_form">
            <h2>Log in to your KUsports.com account.</h2>
            <h3>You may also use your Lawrence.com or LJWorld.com&nbsp;account.</h3>
            <p><label for="id_username">Username:</label> <input id="id_username" type="text" name="username" maxlength="30" />
              </p>
            <p><label for="id_password">Password:</label> <input id="id_password" type="password" name="password" maxlength="30" />
              </p>
            <p class="submit">
              <input type="hidden" name="next" value="/news/2018/sep/17/tom-keegan-growing-ku-football-fan-club-includes-k/">
              <input type="submit" value="Log in" class="button">
              <a href="/accounts/password/reset/" class="alt_button">Forgotten your password?</a>
            </p>
          </form>

          <form action="/accounts/register/" method="post" class="signup_form">
            <h2>Don’t have a KUsports.com account? Get one now!</h2>
            <h3>An account lets you join in the conversation, mark your favorites, get your own Fan Blog and more.</h3>
            <p><label for="id_email">Your email:</label>
              <input type="text" name="email" value="" id="id_email"></p>
            <p class="submit"><input type="submit" value="Sign up" class="button"></p>
          </form>
        </div>
      </div>
    
  </div>
  <div class="hood-footer"><div class="hood"><p><a href="#">Close</a></p></div></div>
  </div>


    <script type="text/javascript">
  var wol = window.wol || {};
  wol.debug = false;

  wol.site = {
      id: '4',
      name: 'KUsports.com',
      domain: 'www2.kusports.com'
  };

  wol.user = {
    id: null,
    username: '',
    first_name: '',
    last_name: '',
    email: '',
    is_anonymous: true,
    is_authenticated: false,
    is_active: false,
    is_staff: false,
    is_superuser: false,
    date_joined: ''
  };

  
  
  wol.recaptcha = {
    api_key: '6LcIaxUUAAAAANyWnGYU1FiUqTeQ4iB8ZIr9Ic_r',
    enable_blog_posts: false,
    enable_comments: false,
    enable_mailforms: true,
    enable_registration: true
  };
</script>


    

<script type="text/javascript" src="http://worldonline.media.clients.ellingtoncms.com/static/kusports.com/javascript/site.js"></script>
  
    
    
    <script type="text/javascript" src="http://worldonline.media.clients.ellingtoncms.com/static/ellington_defaults/2.2.0/javascript/thirdparty/jquery.ui.js"></script>
    
    <script type="text/javascript" src="http://worldonline.media.clients.ellingtoncms.com/static/worldonline_defaults/javascript/3p/lightbox_me/jquery.lightbox_me.js"></script>
    <script type="text/javascript" src="http://worldonline.media.clients.ellingtoncms.com/static/worldonline_defaults/javascript/3p/jquery.autofocus-min.js"></script>
    <script type="text/javascript" src="http://worldonline.media.clients.ellingtoncms.com/static/worldonline_defaults/javascript/wol.defaults.js?v=2"></script>
    <script type="text/javascript" src="http://worldonline.media.clients.ellingtoncms.com/static/ellington_default_old/javascript/jquery.media.js"></script>
    <script type="text/javascript" src="http://worldonline.media.clients.ellingtoncms.com/static/ellington_default_old/javascript/jquery.defaults.js"></script>
    <script type="text/javascript" src="http://worldonline.media.clients.ellingtoncms.com/static/ellington_default_old/javascript/jquery.carousel.js"></script>
    <script type="text/javascript" src="http://worldonline.media.clients.ellingtoncms.com/static/worldonline_defaults/javascript/extended_sharingtools.js"></script>
    <script type="text/javascript" src="http://worldonline.media.clients.ellingtoncms.com/static/worldonline_defaults/javascript/repost.js"></script>
    
    <script type="text/javascript">
      $(document).ready(function() {
        $('.accordion').accordion({'autoHeight': false});
      });
    </script>
    
  

    

    
    

    

<script type="text/javascript">
  adroll_adv_id = "X7723AQJHJDWVHXHZOPVBN";
  adroll_pix_id = "XTQPGD4JMZBBLO774N2I4E";
  (function () {
    var oldonload = window.onload;
    window.onload = function(){
      __adroll_loaded=true;
      var scr = document.createElement("script");
      var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");
      scr.setAttribute('async', 'true');
      scr.type = "text/javascript";
      scr.src = host + "/j/roundtrip.js";
      ((document.getElementsByTagName('head') || [null])[0] ||
      document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
      if(oldonload){oldonload()}
    };
  }());
</script>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>










<!--
<script type="text/javascript" id="gm-script-tag" src="https://adg.bzgint.com/pub/adg/config.js?volume=muted&frequency_cap=2&skip_time=15&intercept_id=1001&site_id=757239&enableNASA=true&allowed_intercepts=1,4,7publisher_name=KuSports_Adaptive&ad_url=https%3A%2F%2Fad.crwdcntrl.net%2F5%2Fc%3D1890%2Fpe%3Dy%3Fhttps%3A%2F%2Fadserver.genesismediaus.com%2Fac%3Fsiteid%3D80399%26pgid%3D757239%26fmtid%3D31360%26ab%3D1%26oc%3D1%26out%3Dvast%26ps%3D1%26pb%3D0%26visit%3DS%26vcn%3Dc%26tmstp%3D%5Btimestamp%5D%26tgt%3Dabbr%253D%24%257Baud_ids%3A%253Babbr%253D%257D%3Bst%253D__KVST__%3Biid%253D__KVIID__%3Bcap%253D__KVCAP__%3Bap%253D__KVAP__%3Bapm%253D__KVapm__&click_url=%%CLICK_URL_ESC_ESC%%&view_url=%%VIEW_URL_ESC%%"></script>
-->

<script type="text/javascript">
  window._taboola = window._taboola || [];
    _taboola.push({flush: true});
</script>
<script async src="//cdn.embedly.com/widgets/platform.js" charset="UTF-8"></script>



    
    
        <!-- Quantcast Tag -->
        <script type="text/javascript">
        var _qevents = _qevents || [];

        (function() {
        var elem = document.createElement('script');
        elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
        elem.async = true;
        elem.type = "text/javascript";
        var scpt = document.getElementsByTagName('script')[0];
        scpt.parentNode.insertBefore(elem, scpt);
        })();

        _qevents.push({
        qacct:"p-b9OfuctfLWqtE"
        });
        </script>

        <noscript>
        <div style="display:none;">
        <img src="//pixel.quantserve.com/pixel/p-b9OfuctfLWqtE.gif" border="0" height="1" width="1" alt="Quantcast"/>
        </div>
        </noscript>
        <!-- End Quantcast tag -->
    
    

    
      
      <script type='text/javascript'>
          var _sf_async_config={};
          /** CONFIGURATION START **/
          _sf_async_config.uid = 27638;
          _sf_async_config.domain = 'www2.kusports.com';
          _sf_async_config.path = '/news/2018/sep/17/tom-keegan-growing-ku-football-fan-club-includes-k/';
          
_sf_async_config.authors = "Tom Keegan ";
_sf_async_config.sections = "All sports,Football,Old kusports homepage. Do not use.,Men&#39;s Basketball,KU football,KU sports,Live from...,Videos";

          /** CONFIGURATION END **/
          (function(){
            function loadChartbeat() {
              window._sf_endpt=(new Date()).getTime();
              var e = document.createElement('script');
              e.setAttribute('language', 'javascript');
              e.setAttribute('type', 'text/javascript');
              e.setAttribute('src',
                 (('https:' == document.location.protocol) ? 'https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/' : 'http://static.chartbeat.com/') +
                 'js/chartbeat.js');
              document.body.appendChild(e);
            }
            var oldonload = window.onload;
            window.onload = (typeof window.onload != 'function') ?
               loadChartbeat : function() { oldonload(); loadChartbeat(); };
          })();
      </script>
      
    
  </body>
</html>
